<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Twenty years after DHS was cobbled together in the wake of 9/11, it’s time to seriously examine which of its programs really protect us." />
	<link rel="canonical" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts" />
	<meta property="og:description" content="Twenty years after DHS was cobbled together in the wake of 9/11, it’s time to seriously examine which of its programs really protect us." />
	<meta property="og:url" content="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/" />
	<meta property="og:site_name" content="Just Security" />
	<meta property="article:published_time" content="2022-08-17T13:05:09+00:00" />
	<meta property="article:modified_time" content="2022-08-17T16:38:09+00:00" />
	<meta property="og:image" content="https://www.justsecurity.org/wp-content/uploads/2022/08/DHS-CT-Tops-Buffalo-small.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Twenty years after DHS was cobbled together in the wake of 9/11, it’s time to seriously examine which of its programs really protect us." />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Faiza Patel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.justsecurity.org/#website","url":"https://www.justsecurity.org/","name":"Just Security","description":"A Forum on Law, Rights, and U.S. National Security","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.justsecurity.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/DHS-CT-Tops-Buffalo-small.jpg?fit=1024%2C683&ssl=1","contentUrl":"https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/DHS-CT-Tops-Buffalo-small.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#webpage","url":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/","name":"Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts","isPartOf":{"@id":"https://www.justsecurity.org/#website"},"primaryImageOfPage":{"@id":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#primaryimage"},"datePublished":"2022-08-17T13:05:09+00:00","dateModified":"2022-08-17T16:38:09+00:00","author":{"@id":"https://www.justsecurity.org/#/schema/person/bdd8a055557b46133baebeb8ea37f699"},"description":"Twenty years after DHS was cobbled together in the wake of 9/11, it’s time to seriously examine which of its programs really protect us.","breadcrumb":{"@id":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/"]}]},{"@type":"BreadcrumbList","@id":"https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.justsecurity.org/"},{"@type":"ListItem","position":2,"name":"Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts"}]},{"@type":"Person","@id":"https://www.justsecurity.org/#/schema/person/bdd8a055557b46133baebeb8ea37f699","name":"Faiza Patel","image":{"@type":"ImageObject","@id":"https://www.justsecurity.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/63d1c141b63674fd7cb7804e1fc2d73d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/63d1c141b63674fd7cb7804e1fc2d73d?s=96&d=mm&r=g","caption":"Faiza Patel"},"description":"Faiza Patel (@FaizaPatelBCJ) serves as Co-Director of the Liberty and National Security Program at the Brennan Center for Justice at NYU School of Law. She is also a member of the UN Human Rights Council's Working Group on the Use of Mercenaries. Previously, Faiza worked as a senior policy officer at the Organization for the Prohibition of Chemical Weapons, and clerked at the International Criminal Tribunal for the former Yugoslavia. She has been published in leading academic publications, including the American Journal of International Law, the Emory Journal of International Law, the European Journal of International Law, and the NYU Journal of International Law and Politics. Faiza is a frequent commentator on national security issues for media outlets such as the New York Times, the L.A. Times, the Guardian, MSNBC, Al-Jazeera, and NPR. Born and raised in Pakistan, she is a graduate of Harvard College and the NYU School of Law.","url":"https://www.justsecurity.org/author/patelfaiza/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Just Security &raquo; Feed" href="https://www.justsecurity.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-42884701-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.justsecurity.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.justsecurity.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.justsecurity.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.justsecurity.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ds-google-pt-serif-font-css'  href='https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&#038;family=Roboto:ital,wght@0,300;0,400;0,500;0,700;1,300;1,400;1,700;1,900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='ds-main-styles-css'  href='https://www.justsecurity.org/wp-content/themes/justsecurity21/style.css?ver=1647887834' type='text/css' media='all' />
<link rel='stylesheet' id='ds-custom-scrollbar-css-css'  href='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.justsecurity.org/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.justsecurity.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.justsecurity.org","hash_tracking":"false","ua":"UA-42884701-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/www.justsecurity.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.9.3' id='accordions_js-js'></script>
<link rel="https://api.w.org/" href="https://www.justsecurity.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.justsecurity.org/wp-json/wp/v2/posts/82635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justsecurity.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justsecurity.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5gGh3-luP' />
<link rel="alternate" type="application/json+oembed" href="https://www.justsecurity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justsecurity.org%2F82635%2Foversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justsecurity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justsecurity.org%2F82635%2Foversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.justsecurity.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style>
            @media (max-width: 1023px) {
               #masthead .menu-wrap {
                  display:none;
               }
               #masthead .social-wrap a.search-icon,
               #masthead .social-wrap a.menu-toggle {
                  display:block;
               }
            }
            </style><link rel="icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-82635 single-format-standard">

<a href="#primary" class="skip" role="link">Skip to content</a>
<div id="page-wrap" class="clearfix">

   <div class="site-name">Justsecurity.org</div><header id="masthead" class="clearfix" role="banner"><a href="https://www.justsecurity.org" id="site-logo"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/white-logo.png" alt="A Forum on Law, Rights, and U.S. National Security" /></a><nav class="menu-wrap clearfix" role="navigation"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sm"><li id="menu-item-76321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76321"><a href="https://www.justsecurity.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-76546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76546"><a href="https://www.justsecurity.org/masthead/">Masthead</a></li>
	<li id="menu-item-66846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66846"><a href="https://www.justsecurity.org/advisory-board/">Advisory Board</a></li>
	<li id="menu-item-49070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49070"><a href="https://www.justsecurity.org/guest-authors-2/">Guest Authors</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.justsecurity.org/contact/">Contact Us</a></li>
	<li id="menu-item-79333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79333"><a href="https://www.justsecurity.org/about-us/">More About Us</a></li>
</ul>
</li>
<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76322"><a href="#">Key Topics</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76323"><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li>
	<li id="menu-item-76324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76324"><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li>
	<li id="menu-item-76541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76541"><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-76542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76542"><a href="https://www.justsecurity.org/tag/cyber/">Cyber</a></li>
	<li id="menu-item-82357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82357"><a href="https://www.justsecurity.org/tag/democracy/">Democracy</a></li>
	<li id="menu-item-76328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76328"><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-76543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76543"><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li>
	<li id="menu-item-76329" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76329"><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li>
	<li id="menu-item-76330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76330"><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li>
	<li id="menu-item-76331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76331"><a href="https://www.justsecurity.org/tag/human-rights/">International Human Rights</a></li>
	<li id="menu-item-82359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82359"><a href="https://www.justsecurity.org/tag/january-6th-attack-on-us-capitol/">January 6th Attack on US Capitol</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li>
	<li id="menu-item-76333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76333"><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li>
	<li id="menu-item-76334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76334"><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-76335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76335"><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li>
	<li id="menu-item-76540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76540"><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li>
</ul>
</li>
<li id="menu-item-82541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82541"><a href="https://www.justsecurity.org/82513/just-securitys-russia-ukraine-war-archive">Russia-Ukraine War</a></li>
<li id="menu-item-79315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79315"><a title="Featured Articles" target="_blank" rel="noopener" href="https://www.justsecurity.org/category/featured-new/">Featured Articles</a></li>
<li id="menu-item-50783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50783"><a href="https://www.justsecurity.org/submissions-style-guide/">Write for Us</a></li>
<li id="menu-item-76530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76530"><a href="https://www.justsecurity.org/early-edition-signup/">A.M. and P.M. Emails</a></li>
</ul></div><a href="#" class="search-icon"><i class="fa fa-search" aria-hidden="true"></i></a></nav><div class="social-wrap clearfix"><a href="https://twitter.com/Just_Security" class="social" target="_blank">
                     <i class="fa fa-twitter" aria-hidden="true"></i>
                     <span class="screen-reader-text">Follow us on Twitter</span>
                  </a><a href="https://www.facebook.com/JSBlog/" class="social" target="_blank">
                     <i class="fa fa-facebook" aria-hidden="true"></i>
                     <span class="screen-reader-text">Follow us on Facebook</span>
                  </a><a href="https://www.justsecurity.org/donate/" class="button green">Donate</a><a href="#" class="search-icon">
                  <i class="fa fa-search" aria-hidden="true"></i>
                  <span class="screen-reader-text">Open the search tool</span>
               </a><a href="#" class="menu-toggle">
                  <i class="fa fa-bars" aria-hidden="true"></i>
                  <span class="screen-reader-text">Open the main navigation</span>
               </a></div><div id="search-drop"><div class="form-wrap">
   <form role="search" method="get" id="default-searchform" class="searchform"
         data-author-action="https://www.justsecurity.org/author-search/"
         data-default-action="https://www.justsecurity.org/search-results/"
         action="https://www.justsecurity.org/search-results/">
      <span class="screen-reader-text">
         Search for:      </span>
      <input type="search" class="search-field"
             name="searchwp"
             placeholder="Search posts, authors, media..."
             value=""
             title="Search for:" />
      <button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button>
   </form>

   <div class="advanced-search">
      <input type="checkbox" autocomplete="off" id="author-search" /> Search authors only
   </div>
</div></div><div id="mobile-nav-drop"><div class="inner"><a href="#" class="close"><i class="fa fa-times" aria-hidden="true"></i></a><a href="https://www.justsecurity.org" class="mobile-menu-logo"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/white-logo.png" alt="A Forum on Law, Rights, and U.S. National Security" /></a><div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-733"><a href="https://www.justsecurity.org">Home</a></li>
<li id="menu-item-76571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76571"><a href="https://www.justsecurity.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-76565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76565"><a href="https://www.justsecurity.org/masthead/">Masthead</a></li>
	<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.justsecurity.org/advisory-board/">Advisory Board</a></li>
	<li id="menu-item-76566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76566"><a href="https://www.justsecurity.org/guest-authors-2/">Guest Authors</a></li>
	<li id="menu-item-76572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76572"><a href="https://www.justsecurity.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-82330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82330"><a href="https://www.justsecurity.org/main-archive/">Key Topics</a>
<ul class="sub-menu">
	<li id="menu-item-82331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82331"><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li>
	<li id="menu-item-82332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82332"><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li>
	<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82334"><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-82336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82336"><a href="https://www.justsecurity.org/tag/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-82354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82354"><a href="https://www.justsecurity.org/tag/democracy/">Democracy</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82338"><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-82340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82340"><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82341"><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li>
	<li id="menu-item-82342" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82342"><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li>
	<li id="menu-item-82345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82345"><a href="https://www.justsecurity.org/tag/human-rights/">International Human Rights</a></li>
	<li id="menu-item-82353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82353"><a href="https://www.justsecurity.org/tag/january-6th-attack-on-us-capitol/">January 6th Attack on US Capitol</a></li>
	<li id="menu-item-82343" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82343"><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li>
	<li id="menu-item-82344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82344"><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li>
	<li id="menu-item-82346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82346"><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-82348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82348"><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li>
	<li id="menu-item-82349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82349"><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li>
</ul>
</li>
<li id="menu-item-82542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82542"><a href="https://www.justsecurity.org/82513/just-securitys-russia-ukraine-war-archive">Russia-Ukraine War</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82351"><a href="https://www.justsecurity.org/category/featured-new/">Featured Articles</a></li>
<li id="menu-item-76568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76568"><a href="https://www.justsecurity.org/submissions-style-guide/">Write for Just Security</a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://www.justsecurity.org/donate/">Donate</a></li>
<li id="menu-item-76569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76569"><a href="https://www.justsecurity.org/early-edition-email-signup-2/">Signups for A.M. and P.M. emails</a></li>
</ul></div></div></div></header><div id="content-wrap" class="clearfix"><div id="post-hero" class="clearfix" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/DHS-CT-Tops-Buffalo-scaled-e1660351877325.jpg?fit=2560%2C972&ssl=1); background-position:center center;">
                     <div class="overlay"></div>
                     <div class="pagewidth pw1400">
                        <div class="title-wrap">
                           <h1>Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts </h1>
                        </div>
                     </div>
                  </div><div class="columns-wrap pagewidth pw1400 clearfix"><div id="secondary-left" class="secondary"><p class="authors">by <a href="https://www.justsecurity.org/author/patelfaiza/" title="Profile and articles by Faiza Patel" class="author url fn" rel="author">Faiza Patel</a> and <a href="https://www.justsecurity.org/author/reynoldsspencer/" title="Profile and articles by Spencer Reynolds" class="author url fn" rel="author">Spencer Reynolds</a></p><p class="date">August 17, 2022</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82635" class="share-twitter sd-button share-icon no-text" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82635" class="share-facebook sd-button share-icon no-text" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82635" class="share-linkedin sd-button share-icon no-text" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post-tags"><h3>Filed under:</h3><p><a href="https://www.justsecurity.org/tag/civil-liberties/" rel="tag">Civil Liberties</a>, <a href="https://www.justsecurity.org/tag/congressional-oversight/" rel="tag">Congressional Oversight</a>, <a href="https://www.justsecurity.org/tag/countering-violent-extremism/" rel="tag">Countering Violent Extremism</a>, <a href="https://www.justsecurity.org/tag/counterterrorism/" rel="tag">Counterterrorism</a>, <a href="https://www.justsecurity.org/tag/department-of-homeland-security/" rel="tag">Department of Homeland Security</a>, <a href="https://www.justsecurity.org/tag/dhs/" rel="tag">DHS</a>, <a href="https://www.justsecurity.org/tag/domestic-terrorism/" rel="tag">Domestic Terrorism</a>, <a href="https://www.justsecurity.org/tag/homeland-security/" rel="tag">Homeland Security</a>, <a href="https://www.justsecurity.org/tag/inspector-general/" rel="tag">Inspector General</a>, <a href="https://www.justsecurity.org/tag/intelligence/" rel="tag">Intelligence activities</a>, <a href="https://www.justsecurity.org/tag/law-enforcement/" rel="tag">Law enforcement</a>, <a href="https://www.justsecurity.org/tag/right-wing-extremism/" rel="tag">right-wing extremism</a>, <a href="https://www.justsecurity.org/tag/trump-administration/" rel="tag">Trump Administration</a></p></div></div><main id="primary" tabindex="-1" class="content-body clearfix" role="main"><article class="client-ui clearfix"><div class="print-authors"><p class="authors">by <a href="https://www.justsecurity.org/author/patelfaiza/" title="Profile and articles by Faiza Patel" class="author url fn" rel="author">Faiza Patel</a> and <a href="https://www.justsecurity.org/author/reynoldsspencer/" title="Profile and articles by Spencer Reynolds" class="author url fn" rel="author">Spencer Reynolds</a></p><p class="date">August 17, 2022</p></div><p>The Department of Homeland Security (DHS), including its Office of Intelligence and Analysis (I&amp;A), has found itself again in the crosshairs of criticism over its counterterrorism work. Oversight bodies, including the department’s <a href="https://cdn.cnn.com/cnn/2021/images/10/01/internal.review.report.20210930.pdf">general counsel</a>, its Office of Inspector General, and congressional <a href="https://intelligence.house.gov/news/documentsingle.aspx?DocumentID=1036">investigators</a>, have panned DHS and I&amp;A for targeting racial justice <a href="https://www.opb.org/article/2021/10/01/senior-homeland-security-leaders-pushed-unfounded-antifa-conspiracy-at-2020-portland-protests-report-states/">demonstrators</a> as terrorists and treating <a href="https://www.washingtonpost.com/national-security/dhs-compiled-intelligence-reports-on-journalists-who-published-leaked-documents/2020/07/30/5be5ec9e-d25b-11ea-9038-af089b63ac21_story.html">journalists</a> as threats, and yet somehow failing to <a href="https://thehill.com/policy/national-security/597410-watchdog-finds-dhs-failed-to-forward-alarming-intel-ahead-of-jan-6/">anticipate</a> the Jan. 6, 2021, attack on the U.S. Capitol that was planned in plain sight. A <a href="https://www.oig.dhs.gov/sites/default/files/assets/2022-07/OIG-22-49-July22.pdf">recent report</a> from the DHS Office of Inspector General adds to this chorus, taking aim at the department’s failure to establish a system for tracking and coordinating its counterterrorism efforts. While not the topic of this post, as detailed in this excellent <a href="https://www.justsecurity.org/82648/dhs-ig-cuffaris-actions-exhibit-clear-pattern-unwillingness-or-inability-to-meet-the-mission/">Just Security entry</a>, Inspector General Joseph Cuffari has hardly shown himself able or willing to carry out his duties, as demonstrated most recently in <a href="https://www.washingtonpost.com/national-security/2022/07/26/homeland-security-cuffari/">his mishandling</a> of the Secret Service’s deletion of emails around the January 6th attack on the Capitol.</p>
<p>DHS’s counterterrorism governance is a shambles, as detailed in <a href="https://www.brennancenter.org/our-work/research-reports/course-correction-homeland-security">this report</a> by NYU Law’s Brennan Center for Justice, where we both work. But the remedy – contrary to the Inspector General’s suggestion – is not just more of the same, particularly as DHS’s intensified focus on domestic terrorism means it will touch even more Americans. As the Biden administration’s <a href="https://www.whitehouse.gov/wp-content/uploads/2021/06/National-Strategy-for-Countering-Domestic-Terrorism.pdf">2021 domestic terrorism strategy</a> recognizes, combating white supremacist violence is an obvious priority, but there are risks in giving I&amp;A too much leeway on domestic terrorism. Even before the Trump administration, I&amp;A has interpreted this category broadly, and there is plenty of recent evidence that it has treated anti-fascists, environmental activists, and even people expressing pro-choice views as <a href="https://www.fbi.gov/file-repository/fbi-dhs-domestic-terrorism-definitions-terminology-methodology.pdf/view">potential terrorists</a>. While the unit has new political leadership, its lax rules and many of its senior operational personnel remain unchanged.</p>
<p>Americans are due a thorough reassessment of DHS’s counterterrorism work. For sure, it needs a new oversight and coordination structure to address the above-noted problems. But it also must meaningfully address the <a href="https://www.lawfareblog.com/how-dhs-intelligence-unit-sidelined-watchdogs">long-sidelined</a> civil rights and civil liberties implications of the department’s efforts.</p>
<p><strong>Coordination and Oversight</strong><strong> </strong></p>
<p>The Inspector General highlighted the department’s lack of counterterrorism governance, which has resulted in poor, uncoordinated implementation of programs. While we don’t necessarily agree with DHS’s 2019 <a href="https://www.dhs.gov/sites/default/files/publications/19_0920_plcy_strategic-framework-countering-terrorism-targeted-violence.pdf">counterterrorism strategy</a>, it is striking that the Inspector General found that the department has completed less than 30 percent of the milestone actions required by the plan. And with no formal delineation of roles, responsibilities, and oversight and feedback mechanisms, the impact of DHS’s efforts remains mostly unmeasured, with little opportunity for review and recalibration. Indeed, failure to measure efficacy is an enduring theme of Inspector General <a href="https://www.oig.dhs.gov/sites/default/files/assets/2020-11/OIG-21-11-Nov20-Redacted.pdf">reviews</a> of a range of DHS <a href="https://www.oig.dhs.gov/sites/default/files/assets/2017/OIG-17-100-Aug17.pdf">programs</a>, stretching back years.</p>
<p>Unfortunately, the Inspector General fails even to mention the critical oversight role that the Privacy Office and the Office for Civil Rights and Civil Liberties (CRCL) are <em>supposed</em> to play in ensuring that DHS programs and policies comply with constitutional norms.</p>
<p>These offices must have an explicit and weighty role in any new oversight and coordination body. In the meantime, Secretary Alejandro Mayorkas should support CRCL’s efforts to obtain access to records, embed personnel in operational offices to give the office visibility into operations, and take a stand to protect Americans’ rights. Congress, too, can strengthen CRCL, for example by passing <a href="https://www.congress.gov/bill/117th-congress/house-bill/4349/text">H.R. 4349</a>, the DHS Office for Civil Rights and Civil Liberties Authorization Act. This bill seeks to prevent CRCL from being stonewalled in its access to information from DHS components, further integrate civil rights and civil liberties protections into DHS programs, and increase transparency in reporting of complaints and investigations.</p>
<p><strong>Impact and Efficacy</strong></p>
<p>Any oversight and coordination efforts must go beyond tinkering at the edges, and rather conduct a serious evaluation of the efficacy of DHS counterterrorism programs. For too long, the department has run programs of questionable value. Since 2014, DHS’s countering violent extremism (CVE) initiative, for example, has provided millions of dollars in grants and training to law enforcement, educators, public-health officials, and citizens to police their communities for vague <a href="https://www.brennancenter.org/sites/default/files/CVE%20Chart%20Terrorism%20Indicators_final.pdf">warning signs</a> of “radicalization,” such as mistrust of police, merely paying debts (presumably in order to clear the way to heaven upon martyrdom), and seeking a sense of belonging. It could be ended tomorrow with no harm to national security.</p>
<p>The CVE work, which the Trump administration had branded euphemistically as a “Targeted Violence and Terrorism Prevention Program,” almost exclusively targeted Muslims, leading presidential candidate Joe Biden to <a href="https://joebiden.com/joe-biden-and-the-arab-american-community-a-plan-for-partnership/">promise</a> an end to the program. Instead, his administration rebranded CVE as Prevention Programs and Partnerships (CP3) and widened its mandate to cover white supremacist violence. But anti-Muslim bias was only part of the problem with CVE: Despite operating these programs for years, DHS has never demonstrated that they actually reduce violence. Instead, it has claimed success using <a href="https://www.dhs.gov/topic/preventing-terrorism-results">busywork proxies</a> such as the number of trainings or establishment of <a href="https://www.brennancenter.org/our-work/research-reports/countering-violent-extremism-trump-era">hotlines</a> never actually used to report violent extremism.</p>
<p>Another program that could easily be cut with no impact on national security is DHS’s <a href="https://www.dhs.gov/national-terrorism-advisory-system">National Terrorism Advisory System</a> (NTAS). Its advisories are meant to “inform homeland security partners or the public quickly” so they can “implement necessary protective measures.” But as the Inspector General found, they are often untimely. For a particularly absurd example, DHS issued an <a href="https://www.dhs.gov/sites/default/files/ntas/alerts/21_0127_ntas-bulletin.pdf">NTAS bulletin</a> about domestic terrorism threats and the 2021 presidential inauguration <em>three weeks after </em>the January 6th attack, its first bulletin in a year. Nor are the bulletins insightful, mostly amounting to little more than a restatement of recent news events, followed by conjecture that those events might spur someone into unlawful violence.</p>
<p>But programs like CVE and NTAS aren’t just pointless; they can be actively harmful. They shape perceptions. The relentless focus of CVE on Muslims demonstrates that the federal government considers these Americans especially susceptible to becoming terrorists. <a href="https://www.dhs.gov/sites/default/files/ntas/alerts/22_0607_S1_NTAS-Bulletin_508.pdf">Recent NTAS dispatches</a> have focused on what DHS calls false or harmful “narratives” and “conspiracy theories” that it believes will lead to violence. But half of the American public believes in <a href="https://www.washingtonpost.com/news/monkey-cage/wp/2015/02/19/fifty-percent-of-americans-believe-in-some-conspiracy-theory-heres-why/">one or more</a> conspiracy theories, with nearly one in five <a href="https://www.nbcnews.com/politics/meet-the-press/study-finds-nearly-one-five-americans-believe-qanon-conspiracy-theories-n1268722">subscribing</a> to the QAnon notion that an anonymous hero from within the deep state will rescue the country from a global cabal of satanic pedophile elites.</p>
<p>Of course, the internet allows wild ideas to reach a <a href="https://www.rollingstone.com/culture/culture-features/qanon-expert-joesph-uscinski-1242636/">wide audience</a>. Yet, it is obvious that the overwhelming majority of people discussing these theories will never act in violence, and DHS has not explained how it intends to distinguish between those who are posturing online and those who intend to carry out an attack.</p>
<p><strong>DHS’s Role in Tracking Terrorism</strong><strong> </strong></p>
<p>The Office of Inspector General’s report notes that I&amp;A is tracking “domestic terrorism incidents,” but is hampered by a lack of access to raw case information. The Brennan Center has repeatedly urged the government to do better in tracking domestic terrorism. But the DHS Inspector General’s proposed solution – that the FBI share case files with I&amp;A – actually raises the question of whether I&amp;A should undertake this tracking at all. The Bureau, as lead agency for domestic terrorism investigations, already has the information to carry out this tally. Unfortunately, the FBI has failed to do so <a href="https://www.fbi.gov/file-repository/fbi-dhs-domestic-terrorism-strategic-report.pdf">meaningfully</a>, flouting many of the reporting requirements of the 2020 National Defense Authorization Act. But the remedy should be to push the Bureau and the Department of Justice to take seriously their statutory obligations, not to task another office with poorer access to information to engage in duplicative work, further muddling the issue and confusing the public.</p>
<p>And regardless of whether DHS or the FBI does the work, the public should know what criteria are used to call an incident domestic terrorism, and there must be mechanisms to test the accuracy of these classifications. Both the FBI and I&amp;A take an overly elastic view of terrorism and threats to homeland security. They shouldn’t be spending resources pursuing <a href="https://www.newsweek.com/america-rescuing-piglet-makes-you-terrorist-shooting-concert-doesnt-680727">animal welfare activists</a>, <a href="https://www.politico.com/news/2020/06/01/dhs-domestic-terrorists-protest-294342">civil rights protestors</a>, people who deface <a href="https://www.lawfareblog.com/dhs-authorizes-domestic-surveillance-protect-statues-and-monuments">confederate monuments</a>, or critics of <a href="https://www.nbcsandiego.com/news/investigations/report-cbp-inappropriately-flagged-u-s-citizens-during-migrant-caravan/2726925/">immigration policy</a>. Instead they should focus primarily on individuals and groups that pose a risk to Americans’ lives.</p>
<p>Twenty years after DHS was cobbled together, after the al-Qaeda attacks on Sept. 11, 2001, to protect us from terrorism at home, it’s time to seriously examine which of its programs actually do so, sunset those that do not, and strengthen accountability to rebuild public trust in the department.</p>
<h6><em>IMAGE: People embrace near a memorial for the shooting victims outside of Tops grocery store on May 20, 2022 in Buffalo, New York. 18-year-old Payton Gendron was accused of the mass shooting that killed 10 people at the Tops grocery store on the east side of Buffalo on May 14th and was investigated as a hate crime. (Photo by Spencer Platt/Getty Images)</em></h6>
<div class="icon-end-post"></div><div class="mobile-post-tags"><div class="post-tags"><h3>Filed under:</h3><p><a href="https://www.justsecurity.org/tag/civil-liberties/" rel="tag">Civil Liberties</a>, <a href="https://www.justsecurity.org/tag/congressional-oversight/" rel="tag">Congressional Oversight</a>, <a href="https://www.justsecurity.org/tag/countering-violent-extremism/" rel="tag">Countering Violent Extremism</a>, <a href="https://www.justsecurity.org/tag/counterterrorism/" rel="tag">Counterterrorism</a>, <a href="https://www.justsecurity.org/tag/department-of-homeland-security/" rel="tag">Department of Homeland Security</a>, <a href="https://www.justsecurity.org/tag/dhs/" rel="tag">DHS</a>, <a href="https://www.justsecurity.org/tag/domestic-terrorism/" rel="tag">Domestic Terrorism</a>, <a href="https://www.justsecurity.org/tag/homeland-security/" rel="tag">Homeland Security</a>, <a href="https://www.justsecurity.org/tag/inspector-general/" rel="tag">Inspector General</a>, <a href="https://www.justsecurity.org/tag/intelligence/" rel="tag">Intelligence activities</a>, <a href="https://www.justsecurity.org/tag/law-enforcement/" rel="tag">Law enforcement</a>, <a href="https://www.justsecurity.org/tag/right-wing-extremism/" rel="tag">right-wing extremism</a>, <a href="https://www.justsecurity.org/tag/trump-administration/" rel="tag">Trump Administration</a></p></div></div></article></main><div id="secondary-right" class="secondary" role="complementary"><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-pm">Signups for A.M. & P.M. Emails</a><aside id="js-spotlight-9" class="widget js-spotlight clearfix"><div class="spotlight clearfix"><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" class="thumb" target="_blank"><img src="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/06/GettyImages-1230734250_smsize.png?fit=1024%2C683&ssl=1" alt="Trump supporters storm the U.S. Capitol on January 6, 2021. They cover the stairs and the bleachers set up for the inauguration. They carry American flags, Trump flags, anti-Semitic flags, and other white supremacist flags." /></a><h4><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" target="_blank">January 6 Clearinghouse</a></h4><div class="excerpt"><p>All-source, public repository of congressional hearing transcripts, government agency documents, digital forensics, social media analysis, public opinion surveys, empirical research, more.</p>
</div><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" class="more-arrow" target="_blank">Read More <span class="screen-reader-text">about January 6 Clearinghouse</span></a></div></aside><div class="capitol-breaker"><h3 class="widget-title">Featured Articles</h3></div><aside id="js-scrolling-content-3" class="widget js-scrolling-content clearfix"><div class="flexible-content posts custom-scroll clearfix" style="height:450px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/">Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/patelfaiza/" title="Profile and articles by Faiza Patel" class="author url fn" rel="author">Faiza Patel</a> and <a href="https://www.justsecurity.org/author/reynoldsspencer/" title="Profile and articles by Spencer Reynolds" class="author url fn" rel="author">Spencer Reynolds</a></p>
                                 <p class="date">Aug 17th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82706/myths-misunderstandings-relating-to-mar-a-lago-documents-investigation/">Myths &#038; Misunderstandings Relating to Mar-a-Lago Documents Investigation</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/leonardwilliamj/" title="Profile and articles by J. William Leonard" class="author url fn" rel="author">J. William Leonard</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82685/independent-state-legislatures-and-presidential-elections-addressing-misconceptions-about-current-law-and-prospects-for-reform/">Independent State Legislatures and Presidential Elections: Addressing Misconceptions About Current Law and Prospects for Reform</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nadeaugenevieve/" title="Profile and articles by Genevieve Nadeau" class="author url fn" rel="author">Genevieve Nadeau</a> and <a href="https://www.justsecurity.org/author/whitehelen/" title="Profile and articles by Helen White" class="author url fn" rel="author">Helen White</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82696/trump-and-the-insurrection-act-the-true-legal-framework/">Trump and the Insurrection Act: The Legal Framework</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alschuleralbert/" title="Profile and articles by Albert W. Alschuler" class="author url fn" rel="author">Albert W. Alschuler</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82682/the-road-to-a-better-future-for-afghanistan-starts-with-womens-education/">The Road to a Better Future for Afghanistan Starts with Women&#8217;s Education</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/basijrasikhshabana/" title="Profile and articles by Shabana Basij-Rasikh" class="author url fn" rel="author">Shabana Basij-Rasikh</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82665/after-a-year-of-privation-with-the-talibans-return-the-people-of-afghanistan-deserve-better-from-the-us-and-the-world/">After a Year of Privation With the Taliban’s Return, the People of Afghanistan Deserve Better from the US and the World</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/andishanasir/" title="Profile and articles by Nasir A. Andisha" class="author url fn" rel="author">Nasir A. Andisha</a> and <a href="https://www.justsecurity.org/author/marastonimarzia/" title="Profile and articles by Marzia Marastoni" class="author url fn" rel="author">Marzia Marastoni</a></p>
                                 <p class="date">Aug 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82599/digest-of-recent-articles-on-just-security-august-6-12/">Digest of Recent Articles on Just Security (August 6-12)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82651/the-best-way-to-mark-the-anniversary-of-taliban-takeover-launch-a-global-campaign-against-gender-apartheid-in-afghanistan/">The Best Way to Mark the Anniversary of Taliban Takeover? Launch a Global Campaign Against Gender Apartheid in Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bennounekarima/" title="Profile and articles by Karima Bennoune" class="author url fn" rel="author">Karima Bennoune</a></p>
                                 <p class="date">Aug 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82645/five-years-after-unite-the-right-reflections-on-charlottesville-for-todays-threat-landscape/">Five Years After “Unite the Right&#8221;: Reflections on Charlottesville for Today’s Threat Landscape</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rasmussennicholas/" title="Profile and articles by Nicholas Rasmussen" class="author url fn" rel="author">Nicholas Rasmussen</a> and <a href="https://www.justsecurity.org/author/kennysarah/" title="Profile and articles by Sarah Kenny" class="author url fn" rel="author">Sarah Kenny</a></p>
                                 <p class="date">Aug 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82648/dhs-ig-cuffaris-actions-exhibit-clear-pattern-unwillingness-or-inability-to-meet-the-mission/">DHS IG Cuffari’s Actions Exhibit Clear Pattern: Unwillingness or Inability to Meet the Mission</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hempowiczliz/" title="Profile and articles by Liz Hempowicz" class="author url fn" rel="author">Liz Hempowicz</a></p>
                                 <p class="date">Aug 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82619/expert-explainer-criminal-statutes-that-could-apply-to-trumps-retention-of-government-documents/">Expert Backgrounder: Criminal Statutes that Could Apply to Trump&#8217;s Retention of Government Documents</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rangappaasha/" title="Profile and articles by Asha Rangappa" class="author url fn" rel="author">Asha Rangappa</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a> and <a href="https://www.justsecurity.org/author/mossbradley/" title="Profile and articles by Bradley P. Moss" class="author url fn" rel="author">Bradley P. Moss</a></p>
                                 <p class="date">Aug 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82601/banning-content-platforms-is-not-a-solution-to-hate-speech-on-the-internet-even-when-the-platform-is-meta/">Banning Content Platforms is Not a Solution to Hate Speech on the Internet, Even When the Platform is Meta</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/owonojulie/" title="Profile and articles by Julie Owono" class="author url fn" rel="author">Julie Owono</a></p>
                                 <p class="date">Aug 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82576/bidens-weak-stand-in-saudi-arabia-could-kick-mbs-repression-machine-into-overdrive-but-its-not-too-late-to-act/">Biden’s Weak Stand in Saudi Arabia Could Kick MBS’ Repression Machine Into Overdrive – But It’s Not Too Late to Act</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aljabrikhalid/" title="Profile and articles by Khalid Aljabri" class="author url fn" rel="author">Khalid Aljabri</a></p>
                                 <p class="date">Aug 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82584/top-experts-raise-questions-regarding-legal-basis-of-zawahiri-strike/">Top Experts Raise Questions Regarding Legal Basis of Zawahiri Strike</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81789/russias-eliminationist-rhetoric-against-ukraine-a-collection/">Russia&#8217;s Eliminationist Rhetoric Against Ukraine: A Collection</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Aug 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82511/digest-of-recent-articles-on-just-security-july-23-29/">Digest of Recent Articles on Just Security (July 23-29)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 30th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82549/the-tenth-npt-revcon-whats-at-stake-for-the-global-nuclear-order/">The Tenth NPT Revcon: What’s at Stake for the Global Nuclear Order</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/kimsang-min/" title="Profile and articles by Sang-Min Kim" class="author url fn" rel="author">Sang-Min Kim</a></p>
                                 <p class="date">Jul 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82531/the-biden-administrations-senseless-opposition-to-congresss-effort-to-prevent-abusive-national-guard-deployments/">The Biden Administration&#8217;s Senseless Opposition to Congress&#8217;s Effort to Prevent Abusive National Guard Deployments</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nunnjoseph/" title="Profile and articles by Joseph Nunn" class="author url fn" rel="author">Joseph Nunn</a> and <a href="https://www.justsecurity.org/author/goiteinelizabeth/" title="Profile and articles by Elizabeth Goitein" class="author url fn" rel="author">Elizabeth Goitein</a></p>
                                 <p class="date">Jul 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82501/latest-atrocities-highlight-the-importance-of-early-warning/">Latest Atrocities Highlight the Importance of Early Warning</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/woocherlawrence/" title="Profile and articles by Lawrence Woocher" class="author url fn" rel="author">Lawrence Woocher</a></p>
                                 <p class="date">Jul 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82496/tunisians-fed-up-with-non-delivering-democracy-set-to-vote-on-retrograde-constitution-civil-societys-role/">Tunisians, Fed Up With `Non-Delivering Democracy,&#8217; Set to Vote on Retrograde Constitution: Civil Society’s Role</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/violagienger/" title="Profile and articles by Viola Gienger" class="author url fn" rel="author">Viola Gienger</a></p>
                                 <p class="date">Jul 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82441/digest-of-recent-articles-on-just-security-july-16-22/">Digest of Recent Articles on Just Security (July 16-22)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82463/highlights-from-the-criminal-evidence-trackers-reports-on-seven-hearings-by-the-january-6th-committee/">Highlights from the Criminal Evidence Tracker’s Reports on Seven Hearings by the January 6th Committee</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/simondonald/" title="Profile and articles by Donald Simon" class="author url fn" rel="author">Donald Simon</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a> and <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a></p>
                                 <p class="date">Jul 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78718/the-easiest-case-for-the-prosecution-trumps-aiding-and-abetting-unlawful-occupation-of-the-capitol/">The Easiest Case for the Prosecution: Trump&#8217;s Aiding and Abetting Unlawful Occupation of the Capitol</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alschuleralbert/" title="Profile and articles by Albert W. Alschuler" class="author url fn" rel="author">Albert W. Alschuler</a></p>
                                 <p class="date">Jul 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82471/anti-coup-strategies-should-address-civilian-coup-allies/">Anti-Coup Strategies Should Address Civilian Coup Allies</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/benhammousalah/" title="Profile and articles by Salah Ben Hammou" class="author url fn" rel="author">Salah Ben Hammou</a> and <a href="https://www.justsecurity.org/author/reynaavery/" title="Profile and articles by Avery Reyna" class="author url fn" rel="author">Avery Reyna</a></p>
                                 <p class="date">Jul 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82451/putin-eyes-italys-political-crisis-for-potential-benefits-in-peeling-away-support-for-ukraine/">Putin Eyes Italy’s Political Crisis for Potential Benefits in Peeling Away Support for Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/cristianidario/" title="Profile and articles by Dario Cristiani" class="author url fn" rel="author">Dario Cristiani</a></p>
                                 <p class="date">Jul 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82447/8-top-experts-on-strength-of-a-dominion-defamation-case-against-donald-trump/">8 Top Experts on Strength of Dominion Suing Trump for Defamation, If It Wants To</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Jul 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82372/the-january-6th-hearings-criminal-evidence-tracker-seventh-edition/">The January 6th Hearings: Criminal Evidence Tracker Seventh Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/simondonald/" title="Profile and articles by Donald Simon" class="author url fn" rel="author">Donald Simon</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a>, <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a> and <a href="https://www.justsecurity.org/author/reddtaylor/" title="Profile and articles by Taylor Redd" class="author url fn" rel="author">Taylor Redd</a></p>
                                 <p class="date">Jul 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81939/timeline-false-alternate-slate-of-electors-scheme-donald-trump-and-his-close-associates/">Timeline: False Alternate Slate of Electors Scheme, Donald Trump and His Close Associates</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Jul 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82297/digest-of-recent-articles-on-just-security-july-9-15/">Digest of Recent Articles on Just Security (July 9-15)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/">January 6 Clearinghouse</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a></p>
                                 <p class="date">Jul 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82360/us-democracys-survival-requires-a-more-powerful-response-to-january-6th/">US Democracy’s Survival Requires a More Powerful Response to January 6th</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/londondouglas/" title="Profile and articles by Douglas London" class="author url fn" rel="author">Douglas London</a></p>
                                 <p class="date">Jul 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82322/from-talk-to-action-addressing-the-appalling-womens-rights-crisis-in-afghanistan/">From Talk to Action: Addressing the Appalling Women&#8217;s Rights Crisis in Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/andishanasir/" title="Profile and articles by Nasir A. Andisha" class="author url fn" rel="author">Nasir A. Andisha</a> and <a href="https://www.justsecurity.org/author/formulihamida/" title="Profile and articles by Hamid A. Formuli" class="author url fn" rel="author">Hamid A. Formuli</a></p>
                                 <p class="date">Jul 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82312/in-support-of-sunsets-easy-yes-votes-on-aumf-reform/">In Support of Sunsets: Easy Yes Votes on AUMF Reform</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a></p>
                                 <p class="date">Jul 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82270/the-urgency-of-reparations-for-civilians-in-yemen/">The Urgency of Reparations for Civilians in Yemen</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/beckerlekristine/" title="Profile and articles by Kristine Beckerle" class="author url fn" rel="author">Kristine Beckerle</a> and <a href="https://www.justsecurity.org/author/jameelali/" title="Profile and articles by Ali Jameel" class="author url fn" rel="author">Ali Jameel</a></p>
                                 <p class="date">Jul 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82276/january-6th-and-americas-ambivalence-about-political-accountability/">January 6th and America’s Ambivalence about Political Accountability</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mckinleymichael/" title="Profile and articles by Ambassador P. Michael McKinley (ret.)" class="author url fn" rel="author">Ambassador P. Michael McKinley (ret.)</a></p>
                                 <p class="date">Jul 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82247/strongest-evidence-of-guilt-chart-tracking-trumps-knowledge-and-intent-in-efforts-to-overturn-the-election/">Strongest Evidence of Guilt: Chart Tracking Trump’s Knowledge and Intent in Efforts to Overturn the Election</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a>, <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a> and <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Jul 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82246/the-existential-threat-of-ai-enhanced-disinformation-operations/">The Existential Threat of AI-Enhanced Disinformation Operations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/honigbergbradley/" title="Profile and articles by Bradley Honigberg" class="author url fn" rel="author">Bradley Honigberg</a></p>
                                 <p class="date">Jul 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82214/assessing-civilian-casualties-linked-to-u-s-made-weapons-in-yemen/">Assessing Civilian Casualties Linked to U.S.-Made Weapons in Yemen</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/starkalexandra/" title="Profile and articles by Alexandra Stark" class="author url fn" rel="author">Alexandra Stark</a></p>
                                 <p class="date">Jul 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82201/the-law-requires-pat-cipollone-to-answer-the-jan-6-committees-questions/">The Law Requires Pat Cipollone to Answer the Jan. 6 Committee’s Questions</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/egglestonwneil/" title="Profile and articles by W. Neil Eggleston" class="author url fn" rel="author">W. Neil Eggleston</a></p>
                                 <p class="date">Jul 5th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82114/digest-of-recent-articles-on-just-security-june-25-july-1/">Digest of Recent Articles on Just Security (June 25-July 1)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 2nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82182/the-absurdity-and-destruction-of-the-push-to-force-title-42-continuation/">The Absurdity and Destruction of the Push to Force Title 42 Continuation</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/acereleanor/" title="Profile and articles by Eleanor Acer" class="author url fn" rel="author">Eleanor Acer</a></p>
                                 <p class="date">Jul 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82177/the-january-6th-hearings-criminal-evidence-tracker-sixth-edition/">The January 6th Hearings: Criminal Evidence Tracker Sixth Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a> and <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a></p>
                                 <p class="date">Jun 30th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82139/nato-must-tackle-digital-authoritarianism/">NATO Must Tackle Digital Authoritarianism</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/flournoymichele/" title="Profile and articles by Michèle Flournoy" class="author url fn" rel="author">Michèle Flournoy</a> and <a href="https://www.justsecurity.org/author/royanshu/" title="Profile and articles by Anshu Roy" class="author url fn" rel="author">Anshu Roy</a></p>
                                 <p class="date">Jun 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82127/meeting-the-challenges-of-international-organizations-new-threat-environment/">Meeting the Challenges of International Organizations&#8217; New Threat Environment</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/reidnatalie/" title="Profile and articles by Natalie L. Reid" class="author url fn" rel="author">Natalie L. Reid</a> and <a href="https://www.justsecurity.org/author/pickardduncan/" title="Profile and articles by Duncan Pickard" class="author url fn" rel="author">Duncan Pickard</a></p>
                                 <p class="date">Jun 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82134/heed-the-lessons-from-2011-libya-to-prevail-in-ukraine-today/">Heed the Lessons From 2011 Libya to Prevail in Ukraine Today</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/graygordon/" title="Profile and articles by Ambassador (ret.) Gordon Gray" class="author url fn" rel="author">Ambassador (ret.) Gordon Gray</a></p>
                                 <p class="date">Jun 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82121/in-advance-of-the-snap-hearing-the-jan-6-criminal-evidence-tracker-fifth-edition/">In Advance of the Snap Hearing &#8230; the Jan. 6 Criminal Evidence Tracker Fifth Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a> and <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a></p>
                                 <p class="date">Jun 27th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82086/the-west-is-shoring-up-its-vulnerabilities-in-the-baltic-the-nato-summit-should-end-the-zombie-policy-on-the-balkans-too/">The West is Shoring Up its Vulnerabilities in the Baltic – The NATO Summit Should End the Zombie Policy on the Balkans Too</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bassuenerkurt/" title="Profile and articles by Kurt Bassuener" class="author url fn" rel="author">Kurt Bassuener</a></p>
                                 <p class="date">Jun 27th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82025/digest-of-recent-articles-on-just-security-june-18-24/">Digest of Recent Articles on Just Security (June 18-24)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jun 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82059/walking-iran-back-from-the-nuclear-brink/">Walking Iran Back from the Nuclear Brink</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rosenbrianna/" title="Profile and articles by Brianna Rosen" class="author url fn" rel="author">Brianna Rosen</a></p>
                                 <p class="date">Jun 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82051/the-january-6th-hearings-criminal-evidence-tracker-fourth-edition/">The January 6th Hearings: Criminal Evidence Tracker Fourth Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a> and <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a></p>
                                 <p class="date">Jun 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82046/one-year-on-marking-progress-on-bidens-counter-domestic-terrorism-strategy/">One Year On: Marking Progress on Biden’s Counter-Domestic Terrorism Strategy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/greerryan/" title="Profile and articles by Ryan B. Greer" class="author url fn" rel="author">Ryan B. Greer</a></p>
                                 <p class="date">Jun 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82016/failing-to-prosecute-trump-reflects-and-feeds-us-rule-of-law-erosion/">Failing to Prosecute Trump Reflects – and Feeds – US Rule of Law Erosion</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brennanliam/" title="Profile and articles by Liam Brennan" class="author url fn" rel="author">Liam Brennan</a></p>
                                 <p class="date">Jun 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81967/juneteenth-reading-recommendations/">Juneteenth Reading Recommendations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jun 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81896/digest-of-recent-articles-on-just-security-june-11-18/">Digest of Recent Articles on Just Security (June 11-18)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jun 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81995/the-january-6th-hearings-criminal-evidence-tracker-third-edition/">The January 6th Hearings: Criminal Evidence Tracker Third Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a> and <a href="https://www.justsecurity.org/author/geemadison/" title="Profile and articles by Madison Gee" class="author url fn" rel="author">Madison Gee</a></p>
                                 <p class="date">Jun 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82001/8-top-former-prosecutors-senior-doj-officials-on-key-new-evidence-in-effort-to-pressure-pence/">8 Top Former Prosecutors, Senior DOJ Officials on Key New Evidence in Effort to Pressure Pence</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Jun 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81867/south-sudan-the-road-to-a-living-hell-paved-with-peace-deals/">South Sudan: The Road to a Living Hell, Paved with Peace Deals</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mcgovernpjames/" title="Profile and articles by U.S. Representative James P. McGovern" class="author url fn" rel="author">U.S. Representative James P. McGovern</a> and <a href="https://www.justsecurity.org/author/prendergastjohn/" title="Profile and articles by John Prendergast" class="author url fn" rel="author">John Prendergast</a></p>
                                 <p class="date">Jun 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81803/digest-of-recent-articles-on-just-security-june-4-10/">Digest of Recent Articles on Just Security (June 4-10)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jun 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81875/the-january-6th-hearings-a-criminal-evidence-tracker/">The January 6th Hearings: A Criminal Evidence Tracker</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a> and <a href="https://www.justsecurity.org/author/gallihercolby/" title="Profile and articles by Colby Galliher" class="author url fn" rel="author">Colby Galliher</a></p>
                                 <p class="date">Jun 10th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81822/dont-forget-your-friends-risks-and-opportunities-in-security-partnerships/">Don&#8217;t Forget Your Friends: Risks and Opportunities in Security Partnerships</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/kecktrevor/" title="Profile and articles by Trevor Keck" class="author url fn" rel="author">Trevor Keck</a></p>
                                 <p class="date">Jun 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81798/witnesses-with-baggage-anticipating-the-jan-6-hearings-and-related-investigations/">&#8220;Witnesses with Baggage” — Anticipating the Jan 6 Hearings and Related Investigations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mcquadebarbara/" title="Profile and articles by Barbara McQuade" class="author url fn" rel="author">Barbara McQuade</a></p>
                                 <p class="date">Jun 6th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81754/us-military-support-to-the-saudi-led-coalition-in-yemen-amid-civilian-toll-mapping-the-connections/">US Military Support to the Saudi-Led Coalition in Yemen Amid Civilian Toll: Mapping the Connections</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/motaparthypriyanka/" title="Profile and articles by Priyanka Motaparthy" class="author url fn" rel="author">Priyanka Motaparthy</a> and <a href="https://www.justsecurity.org/author/wilsontony/" title="Profile and articles by Tony Wilson" class="author url fn" rel="author">Tony Wilson</a></p>
                                 <p class="date">Jun 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81729/covering-the-january-6th-select-committee-a-primer/">Primer on the Hearings of the January 6th Select Committee</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a></p>
                                 <p class="date">Jun 2nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81719/transitional-justice-in-ukraine-guidance-to-policymakers/">Transitional Justice in Ukraine: Guidance to Policymakers</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/busolkateryna/" title="Profile and articles by Kateryna Busol" class="author url fn" rel="author">Kateryna Busol</a> and <a href="https://www.justsecurity.org/author/hamiltonrebecca/" title="Profile and articles by Rebecca Hamilton" class="author url fn" rel="author">Rebecca Hamilton</a></p>
                                 <p class="date">Jun 2nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81864/mariupol-and-the-origins-and-avenues-of-ukraines-transitional-justice-process-ua/">Маріуполь і зародження та перспективи перехідного правосуддя в Україні</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/busolkateryna/" title="Profile and articles by Kateryna Busol" class="author url fn" rel="author">Kateryna Busol</a></p>
                                 <p class="date">Jun 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81680/mariupol-and-the-origins-and-avenues-of-ukraines-transitional-justice-process/">Mariupol and the Origins and Avenues of Ukraine’s Transitional Justice Process</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/busolkateryna/" title="Profile and articles by Kateryna Busol" class="author url fn" rel="author">Kateryna Busol</a></p>
                                 <p class="date">Jun 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81624/digest-of-recent-articles-on-just-security-may-21-27/">Digest of Recent Articles on Just Security (May 21-27)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">May 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81676/how-best-to-fund-the-international-criminal-court/">How Best to Fund the International Criminal Court</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">May 27th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81653/american-tragedies/">American Tragedies</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/corrarinomegan/" title="Profile and articles by Megan Corrarino" class="author url fn" rel="author">Megan Corrarino</a></p>
                                 <p class="date">May 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81625/toward-a-better-accounting-of-the-human-toll-in-putins-war-of-aggression/">Toward a Better Accounting of the Human Toll in Putin&#8217;s War of Aggression</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/harperkeith/" title="Profile and articles by Ambassador (ret.) Keith Harper" class="author url fn" rel="author">Ambassador (ret.) Keith Harper</a></p>
                                 <p class="date">May 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81597/prosecuting-trump-for-the-insurrection-the-well-founded-case-for-optimism/">Prosecuting Trump for the Insurrection: The Well-Founded Case for Optimism</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/parkerkristy/" title="Profile and articles by Kristy Parker" class="author url fn" rel="author">Kristy Parker</a></p>
                                 <p class="date">May 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81583/plylers-promise/">Plyler’s Promise</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nicholasespiritu/" title="Profile and articles by Nicholas Espíritu" class="author url fn" rel="author">Nicholas Espíritu</a></p>
                                 <p class="date">May 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81556/still-at-war-the-united-states-in-iraq/">Still at War: The United States in Iraq</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/smithcrispin/" title="Profile and articles by Crispin Smith" class="author url fn" rel="author">Crispin Smith</a></p>
                                 <p class="date">May 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81559/bidens-new-counterterrorism-policy-in-somalia-cautions-and-unknowns/">Biden’s New Counterterrorism Policy in Somalia: Cautions and Unknowns</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hartigluke/" title="Profile and articles by Luke Hartig" class="author url fn" rel="author">Luke Hartig</a></p>
                                 <p class="date">May 17th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81481/an-offer-nato-cannot-and-should-not-refuse-finlands-membership/">An Offer NATO Cannot (and Should Not) Refuse: Finland’s Membership</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/ispahanilaleh/" title="Profile and articles by Laleh Ispahani" class="author url fn" rel="author">Laleh Ispahani</a></p>
                                 <p class="date">May 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81440/climate-security-energy-security-and-the-russia-ukraine-war/">Climate Security, Energy Security, and the Russia-Ukraine War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nevittmark/" title="Profile and articles by Mark Nevitt" class="author url fn" rel="author">Mark Nevitt</a></p>
                                 <p class="date">May 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81411/osji-model-indictment-for-the-crime-of-aggression-committed-against-ukraine/">Model Indictment for the Crime of Aggression Committed against Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goldstonjames/" title="Profile and articles by James A. Goldston" class="author url fn" rel="author">James A. Goldston</a></p>
                                 <p class="date">May 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81379/wars-aftermath-in-ukraine-preparing-now-for-the-day-after/">War’s Aftermath in Ukraine: Preparing Now for the Day After</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/salvatorejenningsray/" title="Profile and articles by Ray Salvatore Jennings" class="author url fn" rel="author">Ray Salvatore Jennings</a></p>
                                 <p class="date">May 5th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81363/u-s-policy-on-cluster-munitions-and-russias-war-in-ukraine/">U.S. Policy on Cluster Munitions and Russia&#8217;s War in Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/pomperstephen/" title="Profile and articles by Stephen Pomper" class="author url fn" rel="author">Stephen Pomper</a></p>
                                 <p class="date">May 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81351/the-prohibition-on-indiscriminate-attacks-the-us-position-vs-the-dod-law-of-war-manual/">The Prohibition on Indiscriminate Attacks: The US Position vs. the DoD Law of War Manual</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/finucanebrian/" title="Profile and articles by Brian Finucane" class="author url fn" rel="author">Brian Finucane</a></p>
                                 <p class="date">May 3rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81339/the-beginning-of-the-end-for-criminal-defamation-in-the-americas-the-el-universo-case/">The Beginning of the End for Criminal Defamation in the Americas? The El Universo Case</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/cepedaespinosamanueljose/" title="Profile and articles by Justice Manuel José Cepeda Espinosa" class="author url fn" rel="author">Justice Manuel José Cepeda Espinosa</a> and <a href="https://www.justsecurity.org/author/milodario/" title="Profile and articles by Dario Milo" class="author url fn" rel="author">Dario Milo</a></p>
                                 <p class="date">May 3rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81303/congressional-action-on-civilian-harm-resulting-from-u-s-military-operations-part-i/">Congressional Action on Civilian Harm Resulting from U.S. Military Operations: Part I</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/shielannie/" title="Profile and articles by Annie Shiel" class="author url fn" rel="author">Annie Shiel</a> and <a href="https://www.justsecurity.org/author/sarahholewinski/" title="Profile and articles by Sarah Yager" class="author url fn" rel="author">Sarah Yager</a></p>
                                 <p class="date">Apr 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81315/copy-3/">Congressional Action on Civilian Harm Resulting from U.S. Military Operations: Part II</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dickinsonlaura/" title="Profile and articles by Laura Dickinson" class="author url fn" rel="author">Laura Dickinson</a>, <a href="https://www.justsecurity.org/author/rosenbrianna/" title="Profile and articles by Brianna Rosen" class="author url fn" rel="author">Brianna Rosen</a> and <a href="https://www.justsecurity.org/author/rvanlandingham/" title="Profile and articles by Rachel VanLandingham, Lt Col, USAF (Ret.)" class="author url fn" rel="author">Rachel VanLandingham, Lt Col, USAF (Ret.)</a></p>
                                 <p class="date">Apr 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81191/what-kind-of-guilty-mind-is-needed-for-the-criminal-contempt-of-congress-statute/">What Kind of Guilty Mind is Needed for the Criminal Contempt of Congress Statute?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/wrightandy/" title="Profile and articles by Andy Wright" class="author url fn" rel="author">Andy Wright</a></p>
                                 <p class="date">Apr 26th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81251/russian-landmines-in-ukraine-the-most-relevant-treaty/">Russian Landmines in Ukraine: The Most Relevant Treaty</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mathesonmichael/" title="Profile and articles by Michael Matheson" class="author url fn" rel="author">Michael Matheson</a></p>
                                 <p class="date">Apr 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81197/time-for-the-international-community-to-get-serious-about-protecting-human-rights-in-afghanistan/">Time for the International Community to Get Serious About Protecting Human Rights in Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/andishanasir/" title="Profile and articles by Nasir A. Andisha" class="author url fn" rel="author">Nasir A. Andisha</a> and <a href="https://www.justsecurity.org/author/formulihamida/" title="Profile and articles by Hamid A. Formuli" class="author url fn" rel="author">Hamid A. Formuli</a></p>
                                 <p class="date">Apr 22nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81209/legal-frameworks-for-assessing-the-use-of-starvation-in-ukraine/">Legal Frameworks for Assessing the Use of Starvation in Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dannenbaumtom/" title="Profile and articles by Tom Dannenbaum" class="author url fn" rel="author">Tom Dannenbaum</a></p>
                                 <p class="date">Apr 22nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81202/focus-on-accountability-risks-overshadowing-ukraines-reconstruction-needs/">Focus on Accountability Risks Overshadowing Ukraine&#8217;s Reconstruction Needs</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hamiltonrebecca/" title="Profile and articles by Rebecca Hamilton" class="author url fn" rel="author">Rebecca Hamilton</a></p>
                                 <p class="date">Apr 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81178/how-to-fix-the-broken-position-of-u-s-special-envoy-for-the-horn-of-africa/">How To Fix the Broken Position of U.S. Special Envoy for the Horn of Africa</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hudsoncameron/" title="Profile and articles by Cameron Hudson" class="author url fn" rel="author">Cameron Hudson</a></p>
                                 <p class="date">Apr 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81139/how-the-war-in-ukraine-illustrates-the-weakness-of-us-policy-toward-africa/">How the War in Ukraine Illustrates the Weakness of US Policy Toward Africa</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/darnalaude/" title="Profile and articles by Aude Darnal" class="author url fn" rel="author">Aude Darnal</a></p>
                                 <p class="date">Apr 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81218/the-osce-report-on-war-crimes-in-ukraine-key-takeaways-ua/">Звіт ОБСЄ про воєнні злочини в Україні: ключові висновки</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/haqueadil/" title="Profile and articles by Adil Ahmad Haque" class="author url fn" rel="author">Adil Ahmad Haque</a></p>
                                 <p class="date">Apr 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81135/putins-next-play-in-ukraine-and-how-the-us-and-allies-can-prepare/">Putin’s Next Play in Ukraine – And How the US and Allies Can Prepare</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/frieddaniel/" title="Profile and articles by Ambassador Daniel Fried" class="author url fn" rel="author">Ambassador Daniel Fried</a></p>
                                 <p class="date">Apr 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81143/the-osce-report-on-war-crimes-in-ukraine-key-takeaways/">The OSCE Report on War Crimes in Ukraine: Key Takeaways</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/haqueadil/" title="Profile and articles by Adil Ahmad Haque" class="author url fn" rel="author">Adil Ahmad Haque</a></p>
                                 <p class="date">Apr 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81110/still-at-war-the-forever-war-legal-paradigm-in-afghanistan/">Still at War: The Forever War Legal Paradigm in Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dickinsonlaura/" title="Profile and articles by Laura Dickinson" class="author url fn" rel="author">Laura Dickinson</a></p>
                                 <p class="date">Apr 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81086/how-international-justice-can-succeed-in-ukraine-and-beyond/">How International Justice Can Succeed in Ukraine and Beyond</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/kiphale/" title="Profile and articles by Christopher &quot;Kip&quot; Hale" class="author url fn" rel="author">Christopher &quot;Kip&quot; Hale</a> and <a href="https://www.justsecurity.org/author/sadatleila/" title="Profile and articles by Leila Nadya Sadat" class="author url fn" rel="author">Leila Nadya Sadat</a></p>
                                 <p class="date">Apr 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81093/top-cover-congressional-republicans-pave-wave-for-us-policy-shift-on-intl-criminal-court/">Top Cover: Congressional Republicans Pave Way for US Policy Shift on Int’l Criminal Court</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Apr 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81079/a-warm-welcome-to-just-securitys-new-editorial-board-members/">A Warm Welcome to Just Security’s New Editorial Board Members!</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Apr 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81040/why-the-war-in-ukraine-poses-a-greater-nuclear-risk-than-the-cuban-missile-crisis/">Why the War in Ukraine Poses a Greater Nuclear Risk than the Cuban Missile Crisis</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/korblawrence/" title="Profile and articles by Lawrence Korb" class="author url fn" rel="author">Lawrence Korb</a> and <a href="https://www.justsecurity.org/author/stephencimbala/" title="Profile and articles by Stephen Cimbala" class="author url fn" rel="author">Stephen Cimbala</a></p>
                                 <p class="date">Apr 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81063/the-best-path-for-accountability-for-the-crime-of-aggression-under-ukrainian-and-international-law/">The Best Path for Accountability for the Crime of Aggression Under Ukrainian and International Law</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alexanderkomarov/" title="Profile and articles by Alexander Komarov" class="author url fn" rel="author">Alexander Komarov</a> and <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona Hathaway" class="author url fn" rel="author">Oona Hathaway</a></p>
                                 <p class="date">Apr 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81067/ukraine-united-nations-general-assembly-aggression-tribunal-constitutional-law-international/">Найкращий шлях до відповідальності за злочин агресії за українським та міжнародним правом</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alexanderkomarov/" title="Profile and articles by Alexander Komarov" class="author url fn" rel="author">Alexander Komarov</a> and <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona Hathaway" class="author url fn" rel="author">Oona Hathaway</a></p>
                                 <p class="date">Apr 11th, 2022</p>
                              </li></ul></div></aside><div class="capitol-breaker"><h3 class="widget-title">Key Topics</h3><div class="sub-title">Scroll within to view all topics.</div></div><aside id="js-scrolling-content-2" class="widget js-scrolling-content clearfix"><div class="flexible-content links custom-scroll clearfix" style="height:255px;"><ul class="link-list"><li><a href="https://www.justsecurity.org/tag/afghanistan/">Afghanistan</a></li><li><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li><li><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.justsecurity.org/tag/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li><li><a href="https://www.justsecurity.org/tag/disinformation/">Disinformation</a></li><li><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li><li><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li><li><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li><li><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li><li><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li><li><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li><li><a href="https://www.justsecurity.org/tag/social-media-platforms/">Social Media Platforms</a></li><li><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li><li><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li></ul></div></aside><div class="capitol-breaker"><h3 class="widget-title">Resources</h3></div><aside id="js-scrolling-content-4" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Litigation Trackers</h3><div class="flexible-content posts  clearfix" style="height:auto;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/74889/litigation-tracker-major-decisions-facing-the-biden-administration/">Litigation Tracker: Major Decisions Facing the Biden Administration</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mihmkarl/" title="Profile and articles by Karl Mihm" class="author url fn" rel="author">Karl Mihm</a>, <a href="https://www.justsecurity.org/author/colejustin/" title="Profile and articles by Justin Cole" class="author url fn" rel="author">Justin Cole</a>, <a href="https://www.justsecurity.org/author/petkovaiva/" title="Profile and articles by Iva Petkova" class="author url fn" rel="author">Iva Petkova</a>, <a href="https://www.justsecurity.org/author/shieldsmargaret/" title="Profile and articles by Margaret Shields" class="author url fn" rel="author">Margaret Shields</a>, <a href="https://www.justsecurity.org/author/dugasmari/" title="Profile and articles by Mari Dugas" class="author url fn" rel="author">Mari Dugas</a>, <a href="https://www.justsecurity.org/author/tonckensnicholas/" title="Profile and articles by Nicholas Tonckens" class="author url fn" rel="author">Nicholas Tonckens</a> and <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a></p>
                                 <p class="date">Nov 19th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/75032/litigation-tracker-pending-criminal-and-civil-cases-against-donald-trump/">Litigation Tracker: Pending Criminal and Civil Cases Against Donald Trump</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mihmkarl/" title="Profile and articles by Karl Mihm" class="author url fn" rel="author">Karl Mihm</a>, <a href="https://www.justsecurity.org/author/apkonjacob/" title="Profile and articles by Jacob Apkon" class="author url fn" rel="author">Jacob Apkon</a> and <a href="https://www.justsecurity.org/author/sruthivenkatachalam/" title="Profile and articles by Sruthi Venkatachalam" class="author url fn" rel="author">Sruthi Venkatachalam</a></p>
                                 <p class="date">Aug 15th, 2022</p>
                              </li></ul></div></aside><aside id="js-scrolling-content-6" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Series</h3><div class="flexible-content posts custom-scroll clearfix" style="height:350px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/80800/introduction-to-symposium-still-at-war-where-and-why-the-united-states-is-fighting-the-war-on-terror/">Introduction to Symposium: Still at War – Where and Why the United States is Fighting the &#8220;War on Terror&#8221;</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/rosenbrianna/" title="Profile and articles by Brianna Rosen" class="author url fn" rel="author">Brianna Rosen</a></p>
                                 <p class="date">Mar 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/80290/introduction-to-just-securitys-series-on-executive-order-9066-80-years-after-signing/">Introduction to Just Security’s Series on Executive Order 9066, 80 Years After Signing</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/corrarinomegan/" title="Profile and articles by Megan Corrarino" class="author url fn" rel="author">Megan Corrarino</a></p>
                                 <p class="date">Feb 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/79951/congress-can-and-should-address-the-threat-from-unauthorized-paramilitary-activity/">Congress Can and Should Address the Threat from Unauthorized Paramilitary Activity</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mccordmary/" title="Profile and articles by Mary B. McCord" class="author url fn" rel="author">Mary B. McCord</a></p>
                                 <p class="date">Jan 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/79900/the-good-governance-papers-a-january-2022-report-card-update/">The Good Governance Papers: A January 2022 &#8220;Report Card&#8221; Update</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bermanemily/" title="Profile and articles by Emily Berman" class="author url fn" rel="author">Emily Berman</a>, <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/corrarinomegan/" title="Profile and articles by Megan Corrarino" class="author url fn" rel="author">Megan Corrarino</a>, <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/rudesilldakota/" title="Profile and articles by Dakota S. Rudesill" class="author url fn" rel="author">Dakota S. Rudesill</a></p>
                                 <p class="date">Jan 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78797/symposium-recap-security-privacy-and-innovation-reshaping-law-for-the-ai-era/">Symposium Recap: Security, Privacy and Innovation – Reshaping Law for the AI Era</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brawleylaura/" title="Profile and articles by Laura Brawley" class="author url fn" rel="author">Laura Brawley</a>, <a href="https://www.justsecurity.org/author/joardarantara/" title="Profile and articles by Antara Joardar" class="author url fn" rel="author">Antara Joardar</a> and <a href="https://www.justsecurity.org/author/narasimhanmadhu/" title="Profile and articles by Madhu Narasimhan" class="author url fn" rel="author">Madhu Narasimhan</a></p>
                                 <p class="date">Oct 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78063/towards-a-new-treaty-on-crimes-against-humanity-next-steps/">Towards a New Treaty on Crimes Against Humanity: Next Steps</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sadatleila/" title="Profile and articles by Leila Nadya Sadat" class="author url fn" rel="author">Leila Nadya Sadat</a></p>
                                 <p class="date">Sep 13th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78118/introduction-to-a-symposium-how-perpetual-war-has-changed-us-reflections-on-the-anniversary-of-9-11/">Introduction to Symposium: How Perpetual War Has Changed Us — Reflections on the Anniversary of 9/11</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/goldbrennerrachel/" title="Profile and articles by Rachel Goldbrenner" class="author url fn" rel="author">Rachel Goldbrenner</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Sep 7th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77536/new-just-security-series-beyond-the-myanmar-coup/">New Just Security Series: Beyond the Myanmar Coup</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 19th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77262/new-just-security-series-reflections-on-afghanistan-on-the-eve-of-withdrawal/">New Just Security Series: Reflections on Afghanistan on the Eve of Withdrawal</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a></p>
                                 <p class="date">Jun 30th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76906/introducing-a-symposium-on-the-un-global-counterterrorism-strategy/">Introducing a Symposium on the UN Global Counterterrorism Strategy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/niaolainfionnuala/" title="Profile and articles by Fionnuala Ní Aoláin" class="author url fn" rel="author">Fionnuala Ní Aoláin</a> and <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a></p>
                                 <p class="date">Jun 14th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76709/the-mendez-principles-leadership-to-transform-interrogation-via-science-law-and-ethics/">The Méndez Principles: Leadership to Transform Interrogation via Science, Law, and Ethics</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/barelasteven/" title="Profile and articles by Steven J. Barela" class="author url fn" rel="author">Steven J. Barela</a> and <a href="https://www.justsecurity.org/author/fallonmark/" title="Profile and articles by Mark Fallon" class="author url fn" rel="author">Mark Fallon</a></p>
                                 <p class="date">Jun 1st, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76692/introduction-to-just-securitys-series-on-tulsa-race-massacre-of-1921/">Introduction to Just Security’s Series on Tulsa Race Massacre of 1921</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bergerchristine/" title="Profile and articles by Christine Berger" class="author url fn" rel="author">Christine Berger</a></p>
                                 <p class="date">May 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74444/spotlight-on-sri-lanka-as-un-human-rights-council-prepares-next-session/">Spotlight on Sri Lanka as UN Human Rights Council Prepares Next Session</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/vanschaackbeth/" title="Profile and articles by Beth Van Schaack" class="author url fn" rel="author">Beth Van Schaack</a></p>
                                 <p class="date">Feb 1st, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/73380/nestle-cargill-v-doe-introduction-to-a-symposium/">Nestlé &#038; Cargill v. Doe: Introduction to a Symposium</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/vanschaackbeth/" title="Profile and articles by Beth Van Schaack" class="author url fn" rel="author">Beth Van Schaack</a> and <a href="https://www.justsecurity.org/author/chrismoxley/" title="Profile and articles by Chris Moxley" class="author url fn" rel="author">Chris Moxley</a></p>
                                 <p class="date">Nov 16th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/73304/covid-19-and-international-law-series-introduction/">COVID-19 and International Law Series: Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona Hathaway" class="author url fn" rel="author">Oona Hathaway</a>, <a href="https://www.justsecurity.org/author/limpreston/" title="Profile and articles by Preston Lim" class="author url fn" rel="author">Preston Lim</a>, <a href="https://www.justsecurity.org/author/stevensmark/" title="Profile and articles by Mark Stevens" class="author url fn" rel="author">Mark Stevens</a> and <a href="https://www.justsecurity.org/author/alasdairphillipsrobins/" title="Profile and articles by Alasdair Phillips-Robins" class="author url fn" rel="author">Alasdair Phillips-Robins</a></p>
                                 <p class="date">Nov 10th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72844/the-good-governance-papers-an-introduction/">The Good Governance Papers: An Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bermanemily/" title="Profile and articles by Emily Berman" class="author url fn" rel="author">Emily Berman</a>, <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/rudesilldakota/" title="Profile and articles by Dakota S. Rudesill" class="author url fn" rel="author">Dakota S. Rudesill</a></p>
                                 <p class="date">Oct 14th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72793/the-president-and-immigration-law-introduction-to-a-just-security-series/">The President and Immigration Law: Introduction to a Just Security Series</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rodriguezcristina/" title="Profile and articles by Cristina Rodríguez" class="author url fn" rel="author">Cristina Rodríguez</a> and <a href="https://www.justsecurity.org/author/coxadam/" title="Profile and articles by Adam Cox" class="author url fn" rel="author">Adam Cox</a></p>
                                 <p class="date">Oct 12th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72359/toward-a-new-approach-to-national-and-human-security-introduction/">Toward a New Approach to National and Human Security: Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/roehmscott/" title="Profile and articles by Scott Roehm" class="author url fn" rel="author">Scott Roehm</a>, <a href="https://www.justsecurity.org/author/siemionrita/" title="Profile and articles by Rita Siemion" class="author url fn" rel="author">Rita Siemion</a> and <a href="https://www.justsecurity.org/author/shamsihina/" title="Profile and articles by Hina Shamsi" class="author url fn" rel="author">Hina Shamsi</a></p>
                                 <p class="date">Sep 11th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/71373/racing-national-security-introduction-to-the-just-security-symposium/">Racing National Security: Introduction to the Just Security Symposium</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sirleafmatiangai/" title="Profile and articles by Matiangai Sirleaf" class="author url fn" rel="author">Matiangai Sirleaf</a></p>
                                 <p class="date">Jul 13th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72958/geneva-convention-iii-commentary-what-significance-for-womens-rights/">Geneva Convention III Commentary: What Significance for Women’s Rights?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/orourkecatherine/" title="Profile and articles by Catherine O&#039;Rourke" class="author url fn" rel="author">Catherine O&#039;Rourke</a></p>
                                 <p class="date">Oct 21st, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69720/advancing-rights-and-justice-during-a-pandemic-an-online-event-series/">Advancing Rights and Justice During a Pandemic: An Online Event Series</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/knuckeysarah/" title="Profile and articles by Sarah Knuckey" class="author url fn" rel="author">Sarah Knuckey</a> and <a href="https://www.justsecurity.org/author/huckerbyjayne/" title="Profile and articles by Jayne Huckerby" class="author url fn" rel="author">Jayne Huckerby</a></p>
                                 <p class="date">May 27th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/66149/introduction-to-just-security-series-on-un-yemen-report/">Introduction to Just Security Series on UN Yemen Report</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Sep 12th, 2019</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/62346/introducing-joint-symposium-chatham-houses-proportionality-conduct-hostilities-report/">Introducing Joint Symposium on Chatham House&#8217;s “Proportionality in the Conduct of Hostilities” Report</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jan 28th, 2019</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/61221/constitutional-challenge-robert-muellers-appointment-introduction/">The Constitutional Challenge to Robert Mueller’s Appointment (Part I): Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/ledermanmarty/" title="Profile and articles by Marty Lederman" class="author url fn" rel="author">Marty Lederman</a></p>
                                 <p class="date">Oct 25th, 2018</p>
                              </li></ul></div></aside><aside id="js-scrolling-content-5" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Timelines</h3><div class="flexible-content posts custom-scroll clearfix" style="height:400px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/81806/january-6-intelligence-and-warning-timeline/">January 6th Intelligence Failure Timeline</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dahlerik/" title="Profile and articles by Erik Dahl" class="author url fn" rel="author">Erik Dahl</a></p>
                                 <p class="date">Jun 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77852/timeline-rep-jim-jordan-a-systematic-disinformation-campaign-and-january-6/">Timeline: Rep. Jim Jordan, a Systematic Disinformation Campaign, and January 6</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a>, <a href="https://www.justsecurity.org/author/tonckensnicholas/" title="Profile and articles by Nicholas Tonckens" class="author url fn" rel="author">Nicholas Tonckens</a> and <a href="https://www.justsecurity.org/author/sruthivenkatachalam/" title="Profile and articles by Sruthi Venkatachalam" class="author url fn" rel="author">Sruthi Venkatachalam</a></p>
                                 <p class="date">Aug 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77681/mark-meadows-timeline-the-chief-of-staff-and-schemes-to-overturn-2020-election/">Mark Meadows Timeline: The Chief of Staff and Schemes to Overturn 2020 Election</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/shivalkarjuilee/" title="Profile and articles by Juilee Shivalkar" class="author url fn" rel="author">Juilee Shivalkar</a></p>
                                 <p class="date">Aug 8th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76117/the-official-and-unofficial-timeline-of-defense-department-actions-on-january-6/">The Official and Unofficial Timeline of Defense Department Actions on January 6</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">May 11th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74622/stopthesteal-timeline-of-social-media-and-extremist-activities-leading-to-1-6-insurrection/">#StopTheSteal: Timeline of Social Media and Extremist Activities Leading to 1/6 Insurrection</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dfrlab/" title="Profile and articles by Atlantic Council&#039;s DFRLab" class="author url fn" rel="author">Atlantic Council&#039;s DFRLab</a></p>
                                 <p class="date">Feb 10th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74138/incitement-timeline-year-of-trumps-actions-leading-to-the-attack-on-the-capitol/">Incitement Timeline: Year of Trump’s Actions Leading to the Attack on the Capitol</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a>, <a href="https://www.justsecurity.org/author/dugasmari/" title="Profile and articles by Mari Dugas" class="author url fn" rel="author">Mari Dugas</a> and <a href="https://www.justsecurity.org/author/tonckensnicholas/" title="Profile and articles by Nicholas Tonckens" class="author url fn" rel="author">Nicholas Tonckens</a></p>
                                 <p class="date">Jan 11th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69650/timeline-of-the-coronavirus-pandemic-and-u-s-response/">Timeline of the Coronavirus Pandemic and U.S. Response</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/schulkindanielle/" title="Profile and articles by Danielle Schulkin" class="author url fn" rel="author">Danielle Schulkin</a></p>
                                 <p class="date">Nov 3rd, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72132/the-trump-administration-and-the-u-s-postal-service-a-timeline/">Timeline: The Trump Administration and the U.S. Postal Service</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/shentonchris/" title="Profile and articles by Chris Shenton" class="author url fn" rel="author">Chris Shenton</a></p>
                                 <p class="date">Aug 24th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/71694/trump-barr-and-the-halkbank-case-timeline/">Timeline: Trump, Barr, and the Halkbank Case on Iran Sanctions-Busting</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/schulkindanielle/" title="Profile and articles by Danielle Schulkin" class="author url fn" rel="author">Danielle Schulkin</a></p>
                                 <p class="date">Jul 27th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69094/timeline-on-jared-kushner-qatar-666-fifth-avenue-and-white-house-policy/">Timeline on Jared Kushner, Qatar, 666 Fifth Avenue, and White House Policy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/brooksjulia/" title="Profile and articles by Julia Brooks" class="author url fn" rel="author">Julia Brooks</a></p>
                                 <p class="date">Mar 11th, 2020</p>
                              </li></ul></div></aside></div></div><div id="post-meta-after" class="pagewidth pw1400 clearfix"><div class="post-bottom-row about-authors clearfix"><div class="secondary-left"><h3>About the Author(s)</h3></div><div class="primary"><div class="post-author-bio"><h4 title="Read bio and view posts by this author"><a href="https://www.justsecurity.org/author/patelfaiza/">Faiza <span>Patel</span></a></h4><p>Faiza Patel (<a href="http://www.twitter.com/FaizaPatelBCJ">@FaizaPatelBCJ</a>) is Co-Director of the Liberty and National Security Program at the Brennan Center for Justice at NYU School of Law and a former Senior Policy Officer at the Organization for the Prohibition of Chemical Weapons. Member of the Editorial Board of Just Security.</p>
</div><div class="post-author-bio"><h4 title="Read bio and view posts by this author"><a href="https://www.justsecurity.org/author/reynoldsspencer/">Spencer <span>Reynolds</span></a></h4><p>Spencer Reynolds (<a href="https://twitter.com/sreynoldsBCJ">@sreynoldsBCJ</a>) is counsel in the Brennan Center for Justice’s Liberty and National Security Program. Previously, he was senior intelligence counsel in the Office of the General Counsel of the U.S. Department of Homeland Security.</p>
</div><p class="clearfix">
                           <a href="mailto:lte@justsecurity.org" class="button has-icon icon-fa">
                              <i class="fa fa-envelope-o" aria-hidden="true"></i> Send A Letter To The Editor
                           </a>
                        </p></div></div><div class="post-bottom-row related-posts clearfix"><div class="secondary-left"><h3>Read these related stories next:</h3></div><div class="primary archive-wrap"><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/75032/litigation-tracker-pending-criminal-and-civil-cases-against-donald-trump/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/02/try-3_-BeFunky-collage-1-2-e1614550138414.jpg?fit=768%2C238&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/75032/litigation-tracker-pending-criminal-and-civil-cases-against-donald-trump/">Litigation Tracker: Pending Criminal and Civil Cases Against Donald Trump</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/mihmkarl/" title="Profile and articles by Karl Mihm" class="author url fn" rel="author">Karl Mihm</a>, <a href="https://www.justsecurity.org/author/apkonjacob/" title="Profile and articles by Jacob Apkon" class="author url fn" rel="author">Jacob Apkon</a> and <a href="https://www.justsecurity.org/author/sruthivenkatachalam/" title="Profile and articles by Sruthi Venkatachalam" class="author url fn" rel="author">Sruthi Venkatachalam</a></p>
                  <p class="date">Aug 15th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82645/five-years-after-unite-the-right-reflections-on-charlottesville-for-todays-threat-landscape/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/GettyImages-810893592-scaled.jpg?fit=768%2C512&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82645/five-years-after-unite-the-right-reflections-on-charlottesville-for-todays-threat-landscape/">Five Years After “Unite the Right&#8221;: Reflections on Charlottesville for Today’s Threat Landscape</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/rasmussennicholas/" title="Profile and articles by Nicholas Rasmussen" class="author url fn" rel="author">Nicholas Rasmussen</a> and <a href="https://www.justsecurity.org/author/kennysarah/" title="Profile and articles by Sarah Kenny" class="author url fn" rel="author">Sarah Kenny</a></p>
                  <p class="date">Aug 12th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82648/dhs-ig-cuffaris-actions-exhibit-clear-pattern-unwillingness-or-inability-to-meet-the-mission/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2020/07/GettyImages-1157263243-e1660246852951.jpg?fit=768%2C307&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82648/dhs-ig-cuffaris-actions-exhibit-clear-pattern-unwillingness-or-inability-to-meet-the-mission/">DHS IG Cuffari’s Actions Exhibit Clear Pattern: Unwillingness or Inability to Meet the Mission</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/hempowiczliz/" title="Profile and articles by Liz Hempowicz" class="author url fn" rel="author">Liz Hempowicz</a></p>
                  <p class="date">Aug 11th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82619/expert-explainer-criminal-statutes-that-could-apply-to-trumps-retention-of-government-documents/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/GettyImages-1242402661-scaled-e1660099104334.jpg?fit=768%2C454&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82619/expert-explainer-criminal-statutes-that-could-apply-to-trumps-retention-of-government-documents/">Expert Backgrounder: Criminal Statutes that Could Apply to Trump&#8217;s Retention of Government Documents</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/rangappaasha/" title="Profile and articles by Asha Rangappa" class="author url fn" rel="author">Asha Rangappa</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a> and <a href="https://www.justsecurity.org/author/mossbradley/" title="Profile and articles by Bradley P. Moss" class="author url fn" rel="author">Bradley P. Moss</a></p>
                  <p class="date">Aug 9th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82576/bidens-weak-stand-in-saudi-arabia-could-kick-mbs-repression-machine-into-overdrive-but-its-not-too-late-to-act/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/08/Biden-MBS-scaled-e1659574809149.jpg?fit=768%2C301&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82576/bidens-weak-stand-in-saudi-arabia-could-kick-mbs-repression-machine-into-overdrive-but-its-not-too-late-to-act/">Biden’s Weak Stand in Saudi Arabia Could Kick MBS’ Repression Machine Into Overdrive – But It’s Not Too Late to Act</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/aljabrikhalid/" title="Profile and articles by Khalid Aljabri" class="author url fn" rel="author">Khalid Aljabri</a></p>
                  <p class="date">Aug 8th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82544/americas-forgotten-balkan-allies/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/Bosnia-troops-NATO-scaled-e1659016333825.jpg?fit=768%2C305&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82544/americas-forgotten-balkan-allies/">America’s Forgotten Balkan Allies</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/karcicharun/" title="Profile and articles by Harun Karčić" class="author url fn" rel="author">Harun Karčić</a></p>
                  <p class="date">Jul 28th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82531/the-biden-administrations-senseless-opposition-to-congresss-effort-to-prevent-abusive-national-guard-deployments/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/GettyImages-1230457528-1-scaled-e1658944953137.jpg?fit=768%2C432&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82531/the-biden-administrations-senseless-opposition-to-congresss-effort-to-prevent-abusive-national-guard-deployments/">The Biden Administration&#8217;s Senseless Opposition to Congress&#8217;s Effort to Prevent Abusive National Guard Deployments</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/nunnjoseph/" title="Profile and articles by Joseph Nunn" class="author url fn" rel="author">Joseph Nunn</a> and <a href="https://www.justsecurity.org/author/goiteinelizabeth/" title="Profile and articles by Elizabeth Goitein" class="author url fn" rel="author">Elizabeth Goitein</a></p>
                  <p class="date">Jul 28th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82520/retrenchment-of-the-federal-right-to-abortion-how-dobbs-threatens-national-security/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/GettyImages-1405109298-scaled-e1658798692534.jpg?fit=768%2C430&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82520/retrenchment-of-the-federal-right-to-abortion-how-dobbs-threatens-national-security/">Retrenchment of the Federal Right to Abortion: How Dobbs Threatens National Security</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/zimmermanheather/" title="Profile and articles by Heather Zimmerman" class="author url fn" rel="author">Heather Zimmerman</a> and <a href="https://www.justsecurity.org/author/colejustin/" title="Profile and articles by Justin Cole" class="author url fn" rel="author">Justin Cole</a></p>
                  <p class="date">Jul 26th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82496/tunisians-fed-up-with-non-delivering-democracy-set-to-vote-on-retrograde-constitution-civil-societys-role/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/Tunisia-referendum-protest-scaled-e1658526715764.jpg?fit=768%2C320&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82496/tunisians-fed-up-with-non-delivering-democracy-set-to-vote-on-retrograde-constitution-civil-societys-role/">Tunisians, Fed Up With `Non-Delivering Democracy,&#8217; Set to Vote on Retrograde Constitution: Civil Society’s Role</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/violagienger/" title="Profile and articles by Viola Gienger" class="author url fn" rel="author">Viola Gienger</a></p>
                  <p class="date">Jul 23rd, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/78718/the-easiest-case-for-the-prosecution-trumps-aiding-and-abetting-unlawful-occupation-of-the-capitol/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/10/GettyImages-1230548030-1-scaled.jpg?fit=768%2C512&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/78718/the-easiest-case-for-the-prosecution-trumps-aiding-and-abetting-unlawful-occupation-of-the-capitol/">The Easiest Case for the Prosecution: Trump&#8217;s Aiding and Abetting Unlawful Occupation of the Capitol</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/alschuleralbert/" title="Profile and articles by Albert W. Alschuler" class="author url fn" rel="author">Albert W. Alschuler</a></p>
                  <p class="date">Jul 21st, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82312/in-support-of-sunsets-easy-yes-votes-on-aumf-reform/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/GettyImages-1241877321-e1657730357143.jpg?fit=768%2C271&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82312/in-support-of-sunsets-easy-yes-votes-on-aumf-reform/">In Support of Sunsets: Easy Yes Votes on AUMF Reform</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a></p>
                  <p class="date">Jul 13th, 2022</p>
               </div><div class="result-entry type-post">
                  <a href="https://www.justsecurity.org/82247/strongest-evidence-of-guilt-chart-tracking-trumps-knowledge-and-intent-in-efforts-to-overturn-the-election/" class="thumb" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/07/GettyImages-1241484692.jpg?fit=768%2C512&ssl=1);"></a>
                  <h3><a href="https://www.justsecurity.org/82247/strongest-evidence-of-guilt-chart-tracking-trumps-knowledge-and-intent-in-efforts-to-overturn-the-election/">Strongest Evidence of Guilt: Chart Tracking Trump’s Knowledge and Intent in Efforts to Overturn the Election</a></h3>
                  <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a>, <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a> and <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                  <p class="date">Jul 11th, 2022</p>
               </div></div></div></div>      <script>
      jQuery(document).ready(function($) {
         // make a copy so that the authors and related can come after the post story
         // when on mobile (under 768px)
         var $postAuthors = $('.post-bottom-row.about-authors');
         var $postRelated = $('.post-bottom-row.related-posts');
         $postAuthors.clone().addClass('mobile-authors').appendTo('#primary');
         $postRelated.clone().addClass('mobile-related').appendTo('#primary');
      });
      </script>
      
	</div><!-- #content-wrap -->

   
	<footer id="footer" class="clearfix" role="contentinfo">
      <div class="pagewidth pw1000">
         <div class="col-1"><a href="https://www.justsecurity.org"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/footer-logo.png" alt="Just Security logo" /></a><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-am">A.M. Early Edition</a><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-pm">P.M. Today at Just Security</a></div><div class="col-2"><div class="about"><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><h3 class="widget-title"><a href="https://www.justsecurity.org/about-us/">About Us</a></h3>
<p>Just Security is based at the Reiss Center on Law and Security at New York University School of Law.</p>
</div>
		</aside></div><div class="contact-row">
                        <a href="https://www.justsecurity.org/contact/" class="contact">Contact Us</a>
                        <a href="https://www.justsecurity.org/contact/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/Just_Security" class="icon" target="_blank">
                           <i class="fa fa-twitter" aria-hidden="true"></i>
                           <span class="screen-reader-text">Follow us on Twitter</span>
                        </a>
                        <a href="https://www.facebook.com/JSBlog/" class="icon" target="_blank">
                           <i class="fa fa-facebook" aria-hidden="true"></i>
                           <span class="screen-reader-text">Follow us on Facebook</span>
                        </a>
                     </div></div><div class="col-3">
                     <div class="links">
                        <a href="https://www.nyu.edu/footer/accessibility.html" target="_blank"><i class="fa fa-universal-access" aria-hidden="true"></i> Accessibility</a>
                        <div class="copyright">&copy; 2022 Just Security</div>
                     </div>
                  </div>		</div>
	</footer>

   
</div><!-- #pagewrap -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.justsecurity.org\/82635\/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts\/":82635};
	</script>
				<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/site.js?1624896854&#038;ver=1.0' id='ds-site-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/smart-menus/jquery.smartmenus.min.js?ver=1.0' id='ds-smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/smart-menus/jquery.smartmenus.keyboard.min.js?ver=1.0' id='ds-smartmenus-keyboard-nav-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/custom-scrollbar/jquery.mCustomScrollbar.min.js?ver=1.0' id='ds-custom-scrollbar-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
   <script type="text/javascript">
      (function($){
         $(window).on('load', function() {
            $('.custom-scroll').mCustomScrollbar();
         });
      })(jQuery);
   </script>
   <script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'77857433',post:'82635',tz:'-4',srv:'www.justsecurity.org'} ]);
	_stq.push([ 'clickTrackerInit', '77857433', '82635' ]);
</script>

</body>
</html>