<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Digest of Recent Articles on Just Security (Nov. 19-25)</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A digest of recent analysis of national security and rights related news and developments." />
	<link rel="canonical" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Digest of Recent Articles on Just Security (Nov. 19-25)" />
	<meta property="og:description" content="Mar-a-Lago investigation • Political violence • Press freedoms • Counterterrorism - Human rights • Law of armed conflict • Authoritarianism / Autocracy • Social media: Twitter • Western Balkans / Israel • Litigation trackers" />
	<meta property="og:url" content="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/" />
	<meta property="og:site_name" content="Just Security" />
	<meta property="article:published_time" content="2022-11-25T15:19:21+00:00" />
	<meta property="article:modified_time" content="2022-11-25T15:42:28+00:00" />
	<meta property="og:image" content="https://www.justsecurity.org/wp-content/uploads/2022/11/shareee.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="424" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Mar-a-Lago • Political violence • Press freedoms • Counterterrorism • Law of armed conflict • Authoritarianism • Social media: Twitter • Western Balkans / Israel • Litigation trackers" />
	<meta name="twitter:image" content="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/11/shareee.jpg?fit=1024%2C424&amp;ssl=1" />
	<meta name="twitter:creator" content="@just_security" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Just Security" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.justsecurity.org/#website","url":"https://www.justsecurity.org/","name":"Just Security","description":"A Forum on Law, Rights, and U.S. National Security","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.justsecurity.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/11/shareee.jpg?fit=1024%2C424&ssl=1","contentUrl":"https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/11/shareee.jpg?fit=1024%2C424&ssl=1","width":1024,"height":424,"caption":"A collage of images from articles of the past week."},{"@type":"WebPage","@id":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#webpage","url":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/","name":"Digest of Recent Articles on Just Security (Nov. 19-25)","isPartOf":{"@id":"https://www.justsecurity.org/#website"},"primaryImageOfPage":{"@id":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#primaryimage"},"datePublished":"2022-11-25T15:19:21+00:00","dateModified":"2022-11-25T15:42:28+00:00","author":{"@id":"https://www.justsecurity.org/#/schema/person/3e46cdd678af747b6e937d6a6fc7467c"},"description":"A digest of recent analysis of national security and rights related news and developments.","breadcrumb":{"@id":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/"]}]},{"@type":"BreadcrumbList","@id":"https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.justsecurity.org/"},{"@type":"ListItem","position":2,"name":"Digest of Recent Articles on Just Security (Nov. 19-25)"}]},{"@type":"Person","@id":"https://www.justsecurity.org/#/schema/person/3e46cdd678af747b6e937d6a6fc7467c","name":"Just Security","image":{"@type":"ImageObject","@id":"https://www.justsecurity.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c7f4c7cac7bf51abe21e5cc10bba376f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c7f4c7cac7bf51abe21e5cc10bba376f?s=96&d=mm&r=g","caption":"Just Security"},"sameAs":["https://twitter.com/just_security"],"url":"https://www.justsecurity.org/author/just-security-admin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Just Security &raquo; Feed" href="https://www.justsecurity.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-42884701-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.justsecurity.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.justsecurity.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.justsecurity.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.justsecurity.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ds-google-pt-serif-font-css'  href='https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&#038;family=Roboto:ital,wght@0,300;0,400;0,500;0,700;1,300;1,400;1,700;1,900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='ds-main-styles-css'  href='https://www.justsecurity.org/wp-content/themes/justsecurity21/style.css?ver=1647887834' type='text/css' media='all' />
<link rel='stylesheet' id='ds-custom-scrollbar-css-css'  href='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/custom-scrollbar/jquery.mCustomScrollbar.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.justsecurity.org/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.justsecurity.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.justsecurity.org","hash_tracking":"false","ua":"UA-42884701-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/www.justsecurity.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.9.5' id='accordions_js-js'></script>
<link rel="https://api.w.org/" href="https://www.justsecurity.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.justsecurity.org/wp-json/wp/v2/posts/84221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justsecurity.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justsecurity.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5gGh3-lUp' />
<link rel="alternate" type="application/json+oembed" href="https://www.justsecurity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justsecurity.org%2F84221%2Fdigest-of-recent-articles-on-just-security-nov-19-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justsecurity.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justsecurity.org%2F84221%2Fdigest-of-recent-articles-on-just-security-nov-19-25%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.justsecurity.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style>
            @media (max-width: 1023px) {
               #masthead .menu-wrap {
                  display:none;
               }
               #masthead .social-wrap a.search-icon,
               #masthead .social-wrap a.menu-toggle {
                  display:block;
               }
            }
            </style><link rel="icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/01/cropped-logo_dome_fav.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-84221 single-format-standard">

<a href="#primary" class="skip" role="link">Skip to content</a>
<div id="page-wrap" class="clearfix">

   <div class="site-name">Justsecurity.org</div><header id="masthead" class="clearfix" role="banner"><a href="https://www.justsecurity.org" id="site-logo"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/white-logo.png" alt="A Forum on Law, Rights, and U.S. National Security" /></a><nav class="menu-wrap clearfix" role="navigation"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sm"><li id="menu-item-76321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76321"><a href="https://www.justsecurity.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-76546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76546"><a href="https://www.justsecurity.org/masthead/">Masthead</a></li>
	<li id="menu-item-66846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66846"><a href="https://www.justsecurity.org/advisory-board/">Advisory Board</a></li>
	<li id="menu-item-49070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49070"><a href="https://www.justsecurity.org/guest-authors-2/">Guest Authors</a></li>
	<li id="menu-item-76337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76337"><a href="https://www.justsecurity.org/contact/">Contact Us</a></li>
	<li id="menu-item-79333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79333"><a href="https://www.justsecurity.org/about-us/">More About Us</a></li>
</ul>
</li>
<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76322"><a href="#">Key Topics</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76323"><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li>
	<li id="menu-item-76324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76324"><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li>
	<li id="menu-item-76541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76541"><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-76542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76542"><a href="https://www.justsecurity.org/tag/cyber/">Cyber</a></li>
	<li id="menu-item-82357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82357"><a href="https://www.justsecurity.org/tag/democracy/">Democracy</a></li>
	<li id="menu-item-76328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76328"><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-76543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76543"><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li>
	<li id="menu-item-76329" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76329"><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li>
	<li id="menu-item-76330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76330"><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li>
	<li id="menu-item-76331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76331"><a href="https://www.justsecurity.org/tag/human-rights/">International Human Rights</a></li>
	<li id="menu-item-82359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82359"><a href="https://www.justsecurity.org/tag/january-6th-attack-on-us-capitol/">January 6th Attack on US Capitol</a></li>
	<li id="menu-item-76332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76332"><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li>
	<li id="menu-item-76333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76333"><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li>
	<li id="menu-item-76334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76334"><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-76335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76335"><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li>
	<li id="menu-item-76540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-76540"><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li>
</ul>
</li>
<li id="menu-item-82541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82541"><a href="https://www.justsecurity.org/82513/just-securitys-russia-ukraine-war-archive">Russia-Ukraine War</a></li>
<li id="menu-item-79315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79315"><a title="Featured Articles" target="_blank" rel="noopener" href="https://www.justsecurity.org/category/featured-new/">Featured Articles</a></li>
<li id="menu-item-50783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50783"><a href="https://www.justsecurity.org/submissions-style-guide/">Write for Us</a></li>
<li id="menu-item-83988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83988"><a href="https://www.buzzsprout.com/2074610">Podcast</a></li>
</ul></div><a href="#" class="search-icon"><i class="fa fa-search" aria-hidden="true"></i></a></nav><div class="social-wrap clearfix"><a href="https://twitter.com/Just_Security" class="social" target="_blank">
                     <i class="fa fa-twitter" aria-hidden="true"></i>
                     <span class="screen-reader-text">Follow us on Twitter</span>
                  </a><a href="https://www.facebook.com/JSBlog/" class="social" target="_blank">
                     <i class="fa fa-facebook" aria-hidden="true"></i>
                     <span class="screen-reader-text">Follow us on Facebook</span>
                  </a><a href="https://www.justsecurity.org/donate/" class="button green">Donate</a><a href="#" class="search-icon">
                  <i class="fa fa-search" aria-hidden="true"></i>
                  <span class="screen-reader-text">Open the search tool</span>
               </a><a href="#" class="menu-toggle">
                  <i class="fa fa-bars" aria-hidden="true"></i>
                  <span class="screen-reader-text">Open the main navigation</span>
               </a></div><div id="search-drop"><div class="form-wrap">
   <form role="search" method="get" id="default-searchform" class="searchform"
         data-author-action="https://www.justsecurity.org/author-search/"
         data-default-action="https://www.justsecurity.org/search-results/"
         action="https://www.justsecurity.org/search-results/">
      <span class="screen-reader-text">
         Search for:      </span>
      <input type="search" class="search-field"
             name="searchwp"
             placeholder="Search posts, authors, media..."
             value=""
             title="Search for:" />
      <button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button>
   </form>

   <div class="advanced-search">
      <input type="checkbox" autocomplete="off" id="author-search" /> Search authors only
   </div>
</div></div><div id="mobile-nav-drop"><div class="inner"><a href="#" class="close"><i class="fa fa-times" aria-hidden="true"></i></a><a href="https://www.justsecurity.org" class="mobile-menu-logo"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/white-logo.png" alt="A Forum on Law, Rights, and U.S. National Security" /></a><div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-733"><a href="https://www.justsecurity.org">Home</a></li>
<li id="menu-item-76571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76571"><a href="https://www.justsecurity.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-76565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76565"><a href="https://www.justsecurity.org/masthead/">Masthead</a></li>
	<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.justsecurity.org/advisory-board/">Advisory Board</a></li>
	<li id="menu-item-76566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76566"><a href="https://www.justsecurity.org/guest-authors-2/">Guest Authors</a></li>
	<li id="menu-item-76572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76572"><a href="https://www.justsecurity.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-83989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83989"><a title="NEW: Podcast" href="https://www.buzzsprout.com/2074610">NEW: Podcast</a></li>
<li id="menu-item-82330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82330"><a href="https://www.justsecurity.org/main-archive/">Key Topics</a>
<ul class="sub-menu">
	<li id="menu-item-82331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82331"><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li>
	<li id="menu-item-82332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82332"><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li>
	<li id="menu-item-82334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82334"><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-82336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82336"><a href="https://www.justsecurity.org/tag/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-82354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82354"><a href="https://www.justsecurity.org/tag/democracy/">Democracy</a></li>
	<li id="menu-item-82338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82338"><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-82340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82340"><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82341"><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li>
	<li id="menu-item-82342" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82342"><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li>
	<li id="menu-item-82345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82345"><a href="https://www.justsecurity.org/tag/human-rights/">International Human Rights</a></li>
	<li id="menu-item-82353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82353"><a href="https://www.justsecurity.org/tag/january-6th-attack-on-us-capitol/">January 6th Attack on US Capitol</a></li>
	<li id="menu-item-82343" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82343"><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li>
	<li id="menu-item-82344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82344"><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li>
	<li id="menu-item-82346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82346"><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-82348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82348"><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li>
	<li id="menu-item-82349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82349"><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li>
</ul>
</li>
<li id="menu-item-82542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82542"><a href="https://www.justsecurity.org/82513/just-securitys-russia-ukraine-war-archive">Russia-Ukraine War</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82351"><a href="https://www.justsecurity.org/category/featured-new/">Featured Articles</a></li>
<li id="menu-item-76568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76568"><a href="https://www.justsecurity.org/submissions-style-guide/">Write for Just Security</a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://www.justsecurity.org/donate/">Donate</a></li>
<li id="menu-item-76569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76569"><a href="https://www.justsecurity.org/early-edition-email-signup-2/">Signups for A.M. and P.M. emails</a></li>
</ul></div></div></div></header><div id="content-wrap" class="clearfix"><div id="post-hero" class="clearfix" style="background-image:url(https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2022/11/BeFunky-collage-3-3-scaled.jpg?fit=2560%2C1060&ssl=1); background-position:center center;">
                     <div class="overlay"></div>
                     <div class="pagewidth pw1400">
                        <div class="title-wrap">
                           <h1>Digest of Recent Articles on Just Security (Nov. 19-25) </h1>
                        </div>
                     </div>
                  </div><div class="columns-wrap pagewidth pw1400 clearfix"><div id="secondary-left" class="secondary"><p class="authors">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p><p class="date">November 25, 2022</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84221" class="share-twitter sd-button share-icon no-text" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84221" class="share-facebook sd-button share-icon no-text" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84221" class="share-linkedin sd-button share-icon no-text" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.justsecurity.org/84221/digest-of-recent-articles-on-just-security-nov-19-25/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><main id="primary" tabindex="-1" class="content-body clearfix" role="main"><article class="client-ui clearfix"><div class="print-authors"><p class="authors">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p><p class="date">November 25, 2022</p></div><p>Editor&#8217;s note: A summary of our coverage from an abbreviated week due to the Thanksgiving holidays.</p>
<h4 style="text-align: center;">Mar-a-Lago Investigation</h4>
<ul>
<li><a href="https://www.justsecurity.org/84217/our-prosecution-memo-points-the-way-for-the-special-counsel/">Our Prosecution Memo Points the Way for the Special Counsel</a><br />
by Norman L. Eisen (<a href="https://twitter.com/NormEisen">@NormEisen</a>), Ryan Goodman (<a href="https://twitter.com/rgoodlaw">@rgoodlaw</a>), E. Danya Perry (<a href="https://twitter.com/Edanyaperry">@Edanyaperry</a>), <a href="https://www.justsecurity.org/author/simondonald/">Donald Simon</a>, Joshua Stanton (<a href="https://twitter.com/StantonLaw">@StantonLaw</a>), Joyce Vance (<a href="https://twitter.com/JoyceWhiteVance">@JoyceWhiteVance</a>), Siven Watt (<a href="https://twitter.com/sivenwatt">@SivenWatt</a>), Andrew Weissmann (<a href="https://twitter.com/aweissmann_?lang=en">@AWeissmann_</a>) and Fred Wertheimer (<a href="https://twitter.com/fredwertheimer?lang=en">@FredWertheimer</a>)</li>
</ul>
<h4 style="text-align: center;">Political Violence</h4>
<ul>
<li><a href="https://www.justsecurity.org/84209/incendiary-speech-that-spurs-violence-is-rising-in-us-but-tools-exist-to-shrink-it/">Incendiary Speech That Spurs Violence is Rising in US, But Tools Exist to Shrink It </a><br />
by Susan Benesch (<a href="https://twitter.com/susanbenesch">@SusanBenesch</a>)</li>
</ul>
<h4 style="text-align: center;"><strong>Press Freedoms</strong></h4>
<ul>
<li><a href="https://www.justsecurity.org/84250/strengthening-press-freedom-new-media-principles-for-commonwealth-states/">Strengthening Press Freedom: New Media Principles for Commonwealth States</a><br />
by Karuna Nundy (<a href="https://twitter.com/karunanundy">@karunanundy</a>)</li>
</ul>
<h4 style="text-align: center;">Counterterrorism &#8211; Human Rights</h4>
<ul>
<li><a href="https://www.justsecurity.org/84246/un-counterterrorism-and-technology-what-role-for-human-rights-in-security/">UN Counterterrorism and Technology: What Role for Human Rights in Security?</a><br />
by <a href="https://www.justsecurity.org/author/falchettatomaso/">Tomaso Falchetta</a> and Anna Oosterlinck (<a href="https://twitter.com/AnnaOosterlinck">@AnnaOosterlinck</a>)</li>
</ul>
<h4 style="text-align: center;">Law of Armed Conflict</h4>
<ul>
<li><a href="https://www.justsecurity.org/84240/80-countries-committed-to-curb-use-of-explosive-weapons/">Over 80 Countries Committed to Curb Use of Explosive Weapons, Now Comes the Hard Part</a><br />
by <a href="https://www.justsecurity.org/author/dochertybonnie/">Bonnie Docherty</a></li>
</ul>
<h4 style="text-align: center;">Authoritarianism / Autocracy</h4>
<ul>
<li><a href="https://www.justsecurity.org/84193/fighting-tunisias-rampant-corruption-with-autocracy-kais-saieds-chimera/">Fighting Tunisia&#8217;s Rampant Corruption with Autocracy &#8211; Kais Saied&#8217;s Chimera</a><br />
by Imad Daïmi (<a href="https://twitter.com/imaddaimi">@imaddaimi</a>)</li>
</ul>
<h4 style="text-align: center;">Social Media: Twitter</h4>
<ul>
<li><a href="https://www.justsecurity.org/84234/more-turbulence-ahead-for-twitter-as-the-eus-digital-services-act-tests-musks-vision/">More Turbulence Ahead for Twitter as the EU&#8217;s Digital Services Act Tests Musk&#8217;s Vision</a><br />
by Karen Gullo (<a href="https://twitter.com/KEGullo">@KEGullo</a>) and Christoph Schmon (<a href="https://twitter.com/cSchmon">@cSchmon</a>)</li>
</ul>
<h4 style="text-align: center;">Western Balkans / Israel</h4>
<ul>
<li><a href="https://www.justsecurity.org/84194/israels-newfound-interest-in-the-western-balkans-is-a-welcome-opening/">Israel&#8217;s Newfound Interest in the Western Balkans is a Welcome Opening</a><br />
by Jasmin Mujanović (<a href="https://twitter.com/JasminMuj">@JasminMuj</a>)</li>
</ul>
<h4 style="text-align: center;"><strong>Trackers</strong></h4>
<ul>
<li><a href="https://www.justsecurity.org/75032/litigation-tracker-pending-criminal-and-civil-cases-against-donald-trump/">Litigation Tracker: Pending Criminal and Civil Cases Against Donald Trump</a> (updated)</li>
</ul>
<div class="icon-end-post"></div><div class="mobile-post-tags"></div></article></main><div id="secondary-right" class="secondary" role="complementary"><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-pm">Signups for A.M. & P.M. Emails</a><aside id="search-3" class="widget widget_search clearfix">
   <form role="search" method="get" id="default-searchform" class="searchform"
         data-author-action="https://www.justsecurity.org/author-search/"
         data-default-action="https://www.justsecurity.org/search-results/"
         action="https://www.justsecurity.org/search-results/">
      <span class="screen-reader-text">
         Search for:      </span>
      <input type="search" class="search-field"
             name="searchwp"
             placeholder="Search posts, authors, media..."
             value=""
             title="Search for:" />
      <button type="submit" class="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button>
   </form>

   <div class="advanced-search">
      <input type="checkbox" autocomplete="off" id="author-search" /> Search authors only
   </div>
</aside><aside id="js-spotlight-9" class="widget js-spotlight clearfix"><div class="spotlight clearfix"><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" class="thumb" target="_blank"><img src="https://i0.wp.com/www.justsecurity.org/wp-content/uploads/2021/06/GettyImages-1230734250_smsize.png?fit=1024%2C683&ssl=1" alt="Trump supporters storm the U.S. Capitol on January 6, 2021. They cover the stairs and the bleachers set up for the inauguration. They carry American flags, Trump flags, anti-Semitic flags, and other white supremacist flags." /></a><h4><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" target="_blank">January 6 Clearinghouse</a></h4><div class="excerpt"><p>All-source, public repository of congressional hearing transcripts, government agency documents, digital forensics, social media analysis, public opinion surveys, empirical research, more.</p>
</div><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/" class="more-arrow" target="_blank">Read More <span class="screen-reader-text">about January 6 Clearinghouse</span></a></div></aside><div class="capitol-breaker"><h3 class="widget-title">Featured Articles</h3></div><aside id="js-scrolling-content-3" class="widget js-scrolling-content clearfix"><div class="flexible-content posts custom-scroll clearfix" style="height:450px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/84234/more-turbulence-ahead-for-twitter-as-the-eus-digital-services-act-tests-musks-vision/">More Turbulence Ahead for Twitter as the EU’s Digital Services Act Tests Musk’s Vision</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/gullokaren/" title="Profile and articles by Karen Gullo" class="author url fn" rel="author">Karen Gullo</a> and <a href="https://www.justsecurity.org/author/schmonchristoph/" title="Profile and articles by Christoph Schmon" class="author url fn" rel="author">Christoph Schmon</a></p>
                                 <p class="date">Nov 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84193/fighting-tunisias-rampant-corruption-with-autocracy-kais-saieds-chimera/">Fighting Tunisia’s Rampant Corruption with Autocracy – Kais Saied’s Chimera</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/daimiimad/" title="Profile and articles by Imad Daïmi" class="author url fn" rel="author">Imad Daïmi</a></p>
                                 <p class="date">Nov 22nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84209/incendiary-speech-that-spurs-violence-is-rising-in-us-but-tools-exist-to-shrink-it/">Incendiary Speech That Spurs Violence is Rising in US, But Tools Exist to Shrink It</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/beneschsusan/" title="Profile and articles by Susan Benesch" class="author url fn" rel="author">Susan Benesch</a></p>
                                 <p class="date">Nov 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83994/tracking-cop27-notable-moments-and-key-themes/">Tracking COP27: Notable Moments and Key Themes</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a> and <a href="https://www.justsecurity.org/author/fangkatherine/" title="Profile and articles by Katherine Fang" class="author url fn" rel="author">Katherine Fang</a></p>
                                 <p class="date">Nov 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84168/mar-a-lago-model-prosecution-memo/">Mar-a-Lago Model Prosecution Memo</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/weissmannandrew/" title="Profile and articles by Andrew Weissmann" class="author url fn" rel="author">Andrew Weissmann</a>, <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a>, <a href="https://www.justsecurity.org/author/vancejoyce/" title="Profile and articles by Joyce Vance" class="author url fn" rel="author">Joyce Vance</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a>, <a href="https://www.justsecurity.org/author/perryedanya/" title="Profile and articles by E. Danya Perry" class="author url fn" rel="author">E. Danya Perry</a>, <a href="https://www.justsecurity.org/author/wattsiven/" title="Profile and articles by Siven Watt" class="author url fn" rel="author">Siven Watt</a>, <a href="https://www.justsecurity.org/author/stantonjoshua/" title="Profile and articles by Joshua Stanton" class="author url fn" rel="author">Joshua Stanton</a>, <a href="https://www.justsecurity.org/author/simondonald/" title="Profile and articles by Donald Simon" class="author url fn" rel="author">Donald Simon</a> and <a href="https://www.justsecurity.org/author/parachinialexanderk/" title="Profile and articles by Alexander K. Parachini" class="author url fn" rel="author">Alexander K. Parachini</a></p>
                                 <p class="date">Nov 17th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84244/historic-unga-resolution-calls-for-ukraine-reparations-ua/">Історична резолюція Генеральної Асамблеї ООН закликає до виплати репарацій Україні</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/giorgettichiara/" title="Profile and articles by Chiara Giorgetti" class="author url fn" rel="author">Chiara Giorgetti</a>, <a href="https://www.justsecurity.org/author/kliuchkovskyimarkiyan/" title="Profile and articles by Markiyan Kliuchkovsky" class="author url fn" rel="author">Markiyan Kliuchkovsky</a>, <a href="https://www.justsecurity.org/author/pearsallpatrickw/" title="Profile and articles by Patrick Pearsall" class="author url fn" rel="author">Patrick Pearsall</a> and <a href="https://www.justsecurity.org/author/sharpejeremyk/" title="Profile and articles by Jeremy K. Sharpe" class="author url fn" rel="author">Jeremy K. Sharpe</a></p>
                                 <p class="date">Nov 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84146/historic-unga-resolution-calls-for-ukraine-reparations/">Historic UNGA Resolution Calls for Ukraine Reparations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/giorgettichiara/" title="Profile and articles by Chiara Giorgetti" class="author url fn" rel="author">Chiara Giorgetti</a>, <a href="https://www.justsecurity.org/author/kliuchkovskyimarkiyan/" title="Profile and articles by Markiyan Kliuchkovsky" class="author url fn" rel="author">Markiyan Kliuchkovsky</a>, <a href="https://www.justsecurity.org/author/pearsallpatrickw/" title="Profile and articles by Patrick Pearsall" class="author url fn" rel="author">Patrick Pearsall</a> and <a href="https://www.justsecurity.org/author/sharpejeremyk/" title="Profile and articles by Jeremy K. Sharpe" class="author url fn" rel="author">Jeremy K. Sharpe</a></p>
                                 <p class="date">Nov 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84121/amid-the-russia-ukraine-war-a-dutch-court-prepares-to-rule-on-four-suspects-in-the-2014-downing-of-flight-mh17/">Amid the Russia-Ukraine War, a Dutch Court Prepares to Rule on Four Suspects in the 2014 Downing of Flight MH17</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dehoonmarieke/" title="Profile and articles by Marieke de Hoon" class="author url fn" rel="author">Marieke de Hoon</a></p>
                                 <p class="date">Nov 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84098/americas-autocratic-persian-gulf-partners-are-actually-liabilities/">America’s Autocratic Persian Gulf ‘Partners’ Are Actually Liabilities</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hoffmanjon/" title="Profile and articles by Jon Hoffman" class="author url fn" rel="author">Jon Hoffman</a> and <a href="https://www.justsecurity.org/author/alaoudhabdullah/" title="Profile and articles by Abdullah Alaoudh" class="author url fn" rel="author">Abdullah Alaoudh</a></p>
                                 <p class="date">Nov 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84092/tackling-climate-change-displacement-at-cop27/">Tackling Climate Change Displacement at COP27</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bustoscamila/" title="Profile and articles by Camila Bustos" class="author url fn" rel="author">Camila Bustos</a> and <a href="https://www.justsecurity.org/author/chasejeffrey/" title="Profile and articles by Jeffrey Chase" class="author url fn" rel="author">Jeffrey Chase</a></p>
                                 <p class="date">Nov 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84085/reflections-on-becoming-a-veteran-after-decades-of-forever-war/">Reflections on Becoming a Veteran after Decades of Forever War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alianoheather/" title="Profile and articles by Heather Aliano" class="author url fn" rel="author">Heather Aliano</a></p>
                                 <p class="date">Nov 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83891/the-missing-review-of-fbis-january-6-intelligence-and-law-enforcement-failures/">The Missing Review of FBI’s January 6 Intelligence and Law Enforcement Failures</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rangappaasha/" title="Profile and articles by Asha Rangappa" class="author url fn" rel="author">Asha Rangappa</a></p>
                                 <p class="date">Nov 10th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84023/putins-war-against-ukraine-and-the-risks-of-rushing-to-negotiations/">Putin’s War Against Ukraine and the Risks of Rushing to Negotiations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/frieddaniel/" title="Profile and articles by Ambassador Daniel Fried" class="author url fn" rel="author">Ambassador Daniel Fried</a></p>
                                 <p class="date">Nov 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/84010/the-egypt-climate-summit-four-key-questions-to-help-frame-cop27/">The Egypt Climate Summit:  Four Key Questions to Help Frame COP27</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nevittmark/" title="Profile and articles by Mark Nevitt" class="author url fn" rel="author">Mark Nevitt</a></p>
                                 <p class="date">Nov 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83975/election-denying-officials-who-refuse-to-certify-election-results-could-face-prosecution/">Election Denying Officials Who Refuse to Certify Election Results Could Face Prosecution</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/pruskijacek/" title="Profile and articles by Jacek Pruski" class="author url fn" rel="author">Jacek Pruski</a> and <a href="https://www.justsecurity.org/author/whitehelen/" title="Profile and articles by Helen White" class="author url fn" rel="author">Helen White</a></p>
                                 <p class="date">Nov 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83927/the-biden-administrations-sigint-executive-order-part-ii/">The Biden Administration’s SIGINT Executive Order, Part II: Redress for Unlawful Surveillance</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/gorskiashley/" title="Profile and articles by Ashley Gorski" class="author url fn" rel="author">Ashley Gorski</a></p>
                                 <p class="date">Nov 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83912/how-support-to-partner-forces-enables-secret-war/">How Support to Partner Forces Enables Secret War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/ebrightkatherineyon/" title="Profile and articles by Katherine Yon Ebright" class="author url fn" rel="author">Katherine Yon Ebright</a></p>
                                 <p class="date">Nov 3rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83887/climate-change-diplomacy-has-an-authoritarianism-problem/">Climate Change Diplomacy Has an Authoritarianism Problem</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/herbertsonkirk/" title="Profile and articles by Kirk Herbertson" class="author url fn" rel="author">Kirk Herbertson</a></p>
                                 <p class="date">Nov 2nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81789/russias-eliminationist-rhetoric-against-ukraine-a-collection/">Russia&#8217;s Eliminationist Rhetoric Against Ukraine: A Collection</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Nov 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83845/the-biden-administrations-sigint-executive-order-part-i-new-rules-leave-door-open-to-bulk-surveillance/">The Biden Administration’s SIGINT Executive Order, Part I: New Rules Leave Door Open to Bulk Surveillance</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goiteinelizabeth/" title="Profile and articles by Elizabeth Goitein" class="author url fn" rel="author">Elizabeth Goitein</a></p>
                                 <p class="date">Oct 31st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83787/indias-abuses-at-home-raise-concerns-about-its-global-counterterrorism-role/">India’s Abuses at Home Raise Concerns About Its Global Counterterrorism Role</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/taylerletta/" title="Profile and articles by Letta Tayler" class="author url fn" rel="author">Letta Tayler</a></p>
                                 <p class="date">Oct 27th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83749/ending-perpetual-war/">Ending Perpetual War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rosenbrianna/" title="Profile and articles by Brianna Rosen" class="author url fn" rel="author">Brianna Rosen</a></p>
                                 <p class="date">Oct 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83723/the-international-court-of-justice-a-bright-light-in-dark-times/">The International Court of Justice: A Bright Light in Dark Times</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/gomezrobledoverduzco/" title="Profile and articles by Ambassador Juan Manuel Gómez-Robledo Verduzco" class="author url fn" rel="author">Ambassador Juan Manuel Gómez-Robledo Verduzco</a></p>
                                 <p class="date">Oct 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83633/countering-irans-brand-of-digital-authoritarianism/">Countering Iran’s Brand of Digital Authoritarianism</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/grothecathryn/" title="Profile and articles by Cathryn Grothe" class="author url fn" rel="author">Cathryn Grothe</a></p>
                                 <p class="date">Oct 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83622/dawning-digital-data-access-via-new-eu-law/">Dawning Digital Data Access via New EU Law</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/barelasteven/" title="Profile and articles by Steven J. Barela" class="author url fn" rel="author">Steven J. Barela</a></p>
                                 <p class="date">Oct 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83605/addressing-putins-nuclear-threat-thinking-like-the-cold-war-kgb-officer-that-he-was/">Addressing Putin’s Nuclear Threat: Thinking Like the Cold War KGB Officer That He Was</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/londondouglas/" title="Profile and articles by Douglas London" class="author url fn" rel="author">Douglas London</a></p>
                                 <p class="date">Oct 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83586/assessing-bidens-counterterrorism-rules/">The Biden Drone Playbook: The Elusive Promise of Restrained Counterterrorism</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hartigluke/" title="Profile and articles by Luke Hartig" class="author url fn" rel="author">Luke Hartig</a></p>
                                 <p class="date">Oct 17th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83555/extremist-ideologies-and-the-roots-of-mass-atrocities/">Extremist Ideologies and the Roots of Mass Atrocities: Lessons for Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/jonathanmaynardleader/" title="Profile and articles by Jonathan Leader Maynard" class="author url fn" rel="author">Jonathan Leader Maynard</a></p>
                                 <p class="date">Oct 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83487/bidens-new-counterterrorism-policy-guidance-further-entrenches-forever-war/">Biden’s New Counterterrorism Policy Guidance Further Entrenches the Forever War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona A. Hathaway" class="author url fn" rel="author">Oona A. Hathaway</a></p>
                                 <p class="date">Oct 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83460/on-indigenous-peoples-day-reflections-on-tribal-sovereignty-in-haaland-v-brackeen/">On Indigenous Peoples’ Day, Reflections on Tribal Sovereignty in Haaland v. Brackeen</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/whiteeagleamanda/" title="Profile and articles by Amanda L. White Eagle" class="author url fn" rel="author">Amanda L. White Eagle</a></p>
                                 <p class="date">Oct 10th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83417/bidens-democracy-gap/">Biden’s Democracy Gap: How U.S. Policy Helps Underwrite Egypt’s Human Rights Crisis</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/kamalmuhammad/" title="Profile and articles by Muhammad Kamal" class="author url fn" rel="author">Muhammad Kamal</a></p>
                                 <p class="date">Oct 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83408/at-the-un-new-moves-to-speak-up-for-a-crimes-against-humanity-treaty/">At the UN: New Moves to Speak Up for a Crimes Against Humanity Treaty</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dickerrichard/" title="Profile and articles by Richard Dicker" class="author url fn" rel="author">Richard Dicker</a> and <a href="https://www.justsecurity.org/author/vangrollpaloma/" title="Profile and articles by Paloma van Groll" class="author url fn" rel="author">Paloma van Groll</a></p>
                                 <p class="date">Oct 6th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83401/averting-future-mass-atrocities-in-south-sudan-as-peace-terms-stall/">Averting Future Mass Atrocities in South Sudan as Peace Terms Stall</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/naomikikoler/" title="Profile and articles by Naomi Kikoler" class="author url fn" rel="author">Naomi Kikoler</a> and <a href="https://www.justsecurity.org/author/mcintoshsarah/" title="Profile and articles by Sarah McIntosh" class="author url fn" rel="author">Sarah McIntosh</a></p>
                                 <p class="date">Oct 6th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83372/stop-saying-annexed-territories-alternatives-to-the-bullys-term-ua/">Припиніть говорити «анексовані території»: альтернативи терміну агресора</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/iversonjens/" title="Profile and articles by Jens Iverson" class="author url fn" rel="author">Jens Iverson</a></p>
                                 <p class="date">Oct 5th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83365/stop-saying-annexed-territories-alternatives-to-the-bullys-term/">Stop Saying &#8220;Annexed Territories&#8221;: Alternatives to the Bully&#8217;s Term</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/iversonjens/" title="Profile and articles by Jens Iverson" class="author url fn" rel="author">Jens Iverson</a></p>
                                 <p class="date">Oct 5th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83323/the-urgency-of-sustaining-momentum-in-the-fight-against-kleptocracy/">The Urgency of Sustaining Momentum in the Fight Against Kleptocracy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/glennjohnk/" title="Profile and articles by John K. Glenn" class="author url fn" rel="author">John K. Glenn</a></p>
                                 <p class="date">Oct 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83034/tracker-evidence-of-trumps-knowledge-and-involvement-in-retaining-mar-a-lago-documents/">Tracker: Evidence of Trump&#8217;s Knowledge and Involvement in Retaining Mar-a-Lago Documents</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Sep 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83410/tribunal-crime-of-aggression-part-three-ua/">Аргументи щодо створення Спеціального трибуналу для переслідування злочину агресії, вчиненого щодо України</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/trahanjennifer/" title="Profile and articles by Jennifer Trahan" class="author url fn" rel="author">Jennifer Trahan</a></p>
                                 <p class="date">Sep 26th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83238/tribunal-crime-of-aggression-part-three/">The Case for Creating a Special Tribunal to Prosecute the Crime of Aggression Against Ukraine (Part III)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/trahanjennifer/" title="Profile and articles by Jennifer Trahan" class="author url fn" rel="author">Jennifer Trahan</a></p>
                                 <p class="date">Sep 26th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83232/was-desantis-shipping-migrants-to-marthas-vineyard-a-crime/">Was DeSantis Shipping Migrants to Martha’s Vineyard a Crime?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a> and <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a></p>
                                 <p class="date">Sep 26th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83116/digest-of-recent-articles-on-just-security-sept-17-23/">Digest of Recent Articles on Just Security (Sept. 17-23)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Sep 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83414/tribunal-crime-of-aggression-part-two-ua/">Аргументи щодо створення Спеціального трибуналу для переслідування злочину агресії, вчиненого щодо України</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/reisingercoraciniastrid/" title="Profile and articles by Astrid Reisinger Coracini" class="author url fn" rel="author">Astrid Reisinger Coracini</a></p>
                                 <p class="date">Sep 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83201/tribunal-crime-of-aggression-part-two/">The Case for Creating a Special Tribunal to Prosecute the Crime of Aggression Against Ukraine (Part II)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/reisingercoraciniastrid/" title="Profile and articles by Astrid Reisinger Coracini" class="author url fn" rel="author">Astrid Reisinger Coracini</a></p>
                                 <p class="date">Sep 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83205/mexicos-initiative-for-dialogue-and-peace-in-ukraine/">Mexico&#8217;s Initiative for Dialogue and Peace in Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/delafuentejuanramon/" title="Profile and articles by Ambassador H.E. Juan Ramón de la Fuente" class="author url fn" rel="author">Ambassador H.E. Juan Ramón de la Fuente</a> and <a href="https://www.justsecurity.org/author/arrochaolabuenagapablo/" title="Profile and articles by Pablo Arrocha Olabuenaga" class="author url fn" rel="author">Pablo Arrocha Olabuenaga</a></p>
                                 <p class="date">Sep 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83048/tracking-unga-77-notable-moments-and-key-themes/">Tracking UNGA 77: Notable Moments and Key Themes</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/fangkatherine/" title="Profile and articles by Katherine Fang" class="author url fn" rel="author">Katherine Fang</a> and <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Sep 22nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83161/tipping-point-the-new-york-attorney-generals-case-against-trump/">Has a Trump Tipping Point Been Reached? Analyzing The NY Attorney General’s Case Against Trump</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/perryedanya/" title="Profile and articles by E. Danya Perry" class="author url fn" rel="author">E. Danya Perry</a>, <a href="https://www.justsecurity.org/author/stantonjoshua/" title="Profile and articles by Joshua Stanton" class="author url fn" rel="author">Joshua Stanton</a> and <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a></p>
                                 <p class="date">Sep 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83143/as-turkey-backs-azerbaijans-recent-strikes-on-armenian-towns-where-are-russia-the-eu-and-the-us/">As Turkey Backs Azerbaijan’s Recent Strikes on Armenian Towns, Where Are Russia, the EU, and the US?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/herbstjohne/" title="Profile and articles by Ambassador John E. Herbst" class="author url fn" rel="author">Ambassador John E. Herbst</a></p>
                                 <p class="date">Sep 21st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83217/richard-gowan-on-ukraine-and-how-russias-war-reverberates-at-the-united-nations-ua/">Річард Гоуен про Україну та те, як російська війна дається взнаки в ООН</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/gowanrichard/" title="Profile and articles by Richard Gowan" class="author url fn" rel="author">Richard Gowan</a></p>
                                 <p class="date">Sep 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83121/richard-gowan-on-ukraine-and-how-russias-war-reverberates-at-the-united-nations/">Richard Gowan on Ukraine and How Russia’s War Reverberates at the United Nations</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/gowanrichard/" title="Profile and articles by Richard Gowan" class="author url fn" rel="author">Richard Gowan</a></p>
                                 <p class="date">Sep 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83195/the-case-for-creating-an-international-tribunal-to-prosecute-the-crime-of-aggression-against-ukraine-ua/">Аргументи щодо створення Міжнародного трибуналу для переслідування злочину агресії, вчиненого щодо України</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona A. Hathaway" class="author url fn" rel="author">Oona A. Hathaway</a></p>
                                 <p class="date">Sep 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83117/the-case-for-creating-an-international-tribunal-to-prosecute-the-crime-of-aggression-against-ukraine/">The Case for Creating an International Tribunal to Prosecute the Crime of Aggression Against Ukraine (Part I)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona A. Hathaway" class="author url fn" rel="author">Oona A. Hathaway</a></p>
                                 <p class="date">Sep 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83077/the-failing-response-to-violent-extremism-in-africa-and-the-need-to-reform-the-international-approach/">The Failing Response to Violent Extremism in Africa – and the Need to Reform the International Approach</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sommersmarc/" title="Profile and articles by Marc Sommers" class="author url fn" rel="author">Marc Sommers</a></p>
                                 <p class="date">Sep 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83097/gorbachev-the-leader-we-needed-in-my-time/">Gorbachev: The Leader We Needed in My Time</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/grahamjrthomas/" title="Profile and articles by Ambassador Thomas Graham Jr." class="author url fn" rel="author">Ambassador Thomas Graham Jr.</a></p>
                                 <p class="date">Sep 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83047/un-report-on-chinas-rights-abuses-against-uyghurs-illustrates-need-for-naming-and-shaming/">UN Report on China’s Rights Abuses Against Uyghurs Illustrates Need for “Naming and Shaming”</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/neieraryeh/" title="Profile and articles by Aryeh Neier" class="author url fn" rel="author">Aryeh Neier</a></p>
                                 <p class="date">Sep 14th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83028/human-rights-due-diligence-a-necessity/">Human Rights Due Diligence: A Defense Industry Business Necessity</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/katzeian/" title="Profile and articles by Eian Katz" class="author url fn" rel="author">Eian Katz</a></p>
                                 <p class="date">Sep 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83021/acidrain-malware-and-viasat-network-downtime-in-ukraine-assessing-the-cyber-war-threat/">AcidRain Malware and Viasat Network Downtime in Ukraine: Assessing the Cyber War Threat</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/cohensam/" title="Profile and articles by Sam Cohen" class="author url fn" rel="author">Sam Cohen</a></p>
                                 <p class="date">Sep 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82964/digest-of-recent-articles-on-just-security-sept-3-9/">Digest of Recent Articles on Just Security (Sept. 3-9)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Sep 10th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83012/the-absence-of-any-executive-privilege-by-a-former-president-for-national-security-secrets/">The Absence of Any Executive Privilege by a Former President For National Security Secrets</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sternmichael/" title="Profile and articles by Michael Stern" class="author url fn" rel="author">Michael Stern</a></p>
                                 <p class="date">Sep 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82979/tit-for-tat-hostilities-in-syria-war-powers-and-international-law-implications/">Tit-for-Tat Hostilities In Syria: War Powers and International Law Implications</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/finucanebrian/" title="Profile and articles by Brian Finucane" class="author url fn" rel="author">Brian Finucane</a></p>
                                 <p class="date">Sep 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82978/a-un-report-implicates-the-chinese-government-in-crimes-against-humanity-what-comes-next/">A UN Report Implicates the Chinese Government in Crimes Against Humanity. What Comes Next?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/richardsonsophie/" title="Profile and articles by Sophie Richardson" class="author url fn" rel="author">Sophie Richardson</a></p>
                                 <p class="date">Sep 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77022/january-6-clearinghouse/">January 6 Clearinghouse</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a></p>
                                 <p class="date">Sep 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82962/when-where-and-for-what-mar-a-lago-crimes-should-garland-indict-trump/">When, Where and For What Mar-a-Lago Crimes Should Garland Indict Trump?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/tribelaurence/" title="Profile and articles by Laurence H. Tribe" class="author url fn" rel="author">Laurence H. Tribe</a>, <a href="https://www.justsecurity.org/author/lacovaraphilip/" title="Profile and articles by Philip Lacovara" class="author url fn" rel="author">Philip Lacovara</a> and <a href="https://www.justsecurity.org/author/aftergutdennis/" title="Profile and articles by Dennis Aftergut" class="author url fn" rel="author">Dennis Aftergut</a></p>
                                 <p class="date">Sep 6th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82895/digest-of-recent-articles-on-just-security-aug-27-sept-2/">Digest of Recent Articles on Just Security (Aug. 27-Sept. 2)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Sep 3rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82928/amid-devastating-floods-pakistans-leaders-must-learn-from-the-past-to-avoid-future-mistakes/">Amid Devastating Floods, Pakistan’s Leaders Must Learn from the Past to Avoid Future Mistakes</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/siddiquijumaina/" title="Profile and articles by Jumaina Siddiqui" class="author url fn" rel="author">Jumaina Siddiqui</a></p>
                                 <p class="date">Sep 2nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82912/strategic-ambiguity-isnt-working-to-deter-china-on-taiwan-it-will-invade-anyway-its-time-to-commit/">Strategic Ambiguity Isn’t Working to Deter China on Taiwan – It Will Invade Anyway. It’s Time to Commit</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/devinepeter/" title="Profile and articles by Peter Devine" class="author url fn" rel="author">Peter Devine</a></p>
                                 <p class="date">Sep 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82754/a-crisis-of-justice-for-afghan-victims-of-war/">A Crisis of Justice for Afghan Victims of War</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/akbarshaharzad/" title="Profile and articles by Shaharzad Akbar" class="author url fn" rel="author">Shaharzad Akbar</a></p>
                                 <p class="date">Aug 31st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82888/the-world-should-protect-afghan-refugees-fleeing-the-talibans-oppression/">The World Should Protect Afghan Refugees Fleeing the Taliban&#8217;s Oppression</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/haidarimashraf/" title="Profile and articles by Ambassador M. Ashraf Haidari" class="author url fn" rel="author">Ambassador M. Ashraf Haidari</a></p>
                                 <p class="date">Aug 30th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82880/a-damage-assessment-of-trumps-declassification-defense/">A Damage Assessment of Trump’s “Declassification Defense”</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/cronergeorge/" title="Profile and articles by George Croner" class="author url fn" rel="author">George Croner</a></p>
                                 <p class="date">Aug 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82824/terrorism-might-be-the-least-of-our-problems-a-year-after-americas-withdrawal-from-afghanistan/">Terrorism Might Be the Least of Our Problems a Year After America&#8217;s Withdrawal from Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/londondouglas/" title="Profile and articles by Douglas London" class="author url fn" rel="author">Douglas London</a></p>
                                 <p class="date">Aug 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82873/assessing-trumps-claim-of-executive-privilege-on-fbi-access-to-mal-docs/">Assessing Trump’s Claim of ‘Executive Privilege’ on FBI Access to MAL Docs</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sternmichael/" title="Profile and articles by Michael Stern" class="author url fn" rel="author">Michael Stern</a></p>
                                 <p class="date">Aug 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82771/digest-of-recent-articles-on-just-security-august-20-26/">Digest of Recent Articles on Just Security (August 20-26)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 27th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82860/need-for-us-ethics-reform-is-far-from-history-kushner-mbs-deal-reflects-broken-system/">Need for US Ethics Reform Is Far from History: Kushner-MBS Deal Reflects Broken System</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/cantervirginia/" title="Profile and articles by Virginia Canter" class="author url fn" rel="author">Virginia Canter</a> and <a href="https://www.justsecurity.org/author/lezragabe/" title="Profile and articles by Gabe Lezra" class="author url fn" rel="author">Gabe Lezra</a></p>
                                 <p class="date">Aug 26th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82813/abusive-counterterrorism-crackdowns-choke-independent-civil-society-in-the-middle-east/">Abusive “Counterterrorism” Crackdowns Choke Independent Civil Society in the Middle East</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/niaolainfionnuala/" title="Profile and articles by Fionnuala Ní Aoláin" class="author url fn" rel="author">Fionnuala Ní Aoláin</a></p>
                                 <p class="date">Aug 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82801/justice-for-the-crime-of-aggression-a-ukrainian-perspective-ua/">Справедливість щодо злочину агресії сьогодні, стримування агресивних війн завтра: українська перспектива</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nuridzhaniangaiane/" title="Profile and articles by Gaiane Nuridzhanian" class="author url fn" rel="author">Gaiane Nuridzhanian</a></p>
                                 <p class="date">Aug 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82750/lets-talk-about-compliance-with-international-human-law/">Let&#8217;s Talk About Compliance with International Humanitarian Law</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/heffesezequiel/" title="Profile and articles by Ezequiel Heffes" class="author url fn" rel="author">Ezequiel Heffes</a></p>
                                 <p class="date">Aug 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82780/justice-for-the-crime-of-aggression-a-ukrainian-perspective/">Justice for the Crime of Aggression Today, Deterrence for the Aggressive Wars of Tomorrow: A Ukrainian Perspective</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nuridzhaniangaiane/" title="Profile and articles by Gaiane Nuridzhanian" class="author url fn" rel="author">Gaiane Nuridzhanian</a></p>
                                 <p class="date">Aug 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82772/human-rights-in-the-crosshairs/">Human Rights in the Crosshairs</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goldstonjames/" title="Profile and articles by James A. Goldston" class="author url fn" rel="author">James A. Goldston</a></p>
                                 <p class="date">Aug 23rd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82767/america-resurgent-from-afghanistan-to-ukraine/">America Resurgent: From Afghanistan to Ukraine</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/woloskylee/" title="Profile and articles by Ambassador (ret.) Lee Wolosky" class="author url fn" rel="author">Ambassador (ret.) Lee Wolosky</a></p>
                                 <p class="date">Aug 22nd, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82681/digest-of-recent-articles-on-just-security-august-13-19/">Digest of Recent Articles on Just Security (August 13-19)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82632/how-latin-america-could-inspire-and-inform-the-us-fight-for-reproductive-justice/">How Latin America Could Inspire and Inform the US Fight for Reproductive Justice</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/casasisazaximena/" title="Profile and articles by Ximena Casas Isaza" class="author url fn" rel="author">Ximena Casas Isaza</a> and <a href="https://www.justsecurity.org/author/martinezcatalina/" title="Profile and articles by Catalina Martinez" class="author url fn" rel="author">Catalina Martinez</a></p>
                                 <p class="date">Aug 19th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82723/trump-associates-stated-plan-to-publicly-release-declassified-documents/">Trump Associate&#8217;s Stated Plan to Publicly Release &#8220;Declassified&#8221; Documents</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Aug 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82693/is-mbs-entitled-to-head-of-state-immunity/">Is MBS Entitled to Head of State Immunity?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/wdodge/" title="Profile and articles by William S. Dodge" class="author url fn" rel="author">William S. Dodge</a></p>
                                 <p class="date">Aug 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82635/oversight-reports-raise-questions-about-value-of-dhs-counterterrorism-efforts/">Oversight Reports Raise Questions About Value of DHS Counterterrorism Efforts</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/patelfaiza/" title="Profile and articles by Faiza Patel" class="author url fn" rel="author">Faiza Patel</a> and <a href="https://www.justsecurity.org/author/reynoldsspencer/" title="Profile and articles by Spencer Reynolds" class="author url fn" rel="author">Spencer Reynolds</a></p>
                                 <p class="date">Aug 17th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82706/myths-misunderstandings-relating-to-mar-a-lago-documents-investigation/">Myths &#038; Misunderstandings Relating to Mar-a-Lago Documents Investigation</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/leonardwilliamj/" title="Profile and articles by J. William Leonard" class="author url fn" rel="author">J. William Leonard</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82685/independent-state-legislatures-and-presidential-elections-addressing-misconceptions-about-current-law-and-prospects-for-reform/">Independent State Legislatures and Presidential Elections: Addressing Misconceptions About Current Law and Prospects for Reform</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nadeaugenevieve/" title="Profile and articles by Genevieve Nadeau" class="author url fn" rel="author">Genevieve Nadeau</a> and <a href="https://www.justsecurity.org/author/whitehelen/" title="Profile and articles by Helen White" class="author url fn" rel="author">Helen White</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82696/trump-and-the-insurrection-act-the-true-legal-framework/">Trump and the Insurrection Act: The Legal Framework</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/alschuleralbert/" title="Profile and articles by Albert W. Alschuler" class="author url fn" rel="author">Albert W. Alschuler</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82682/the-road-to-a-better-future-for-afghanistan-starts-with-womens-education/">The Road to a Better Future for Afghanistan Starts with Women&#8217;s Education</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/basijrasikhshabana/" title="Profile and articles by Shabana Basij-Rasikh" class="author url fn" rel="author">Shabana Basij-Rasikh</a></p>
                                 <p class="date">Aug 16th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82665/after-a-year-of-privation-with-the-talibans-return-the-people-of-afghanistan-deserve-better-from-the-us-and-the-world/">After a Year of Privation With the Taliban’s Return, the People of Afghanistan Deserve Better from the US and the World</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/andishanasir/" title="Profile and articles by Nasir A. Andisha" class="author url fn" rel="author">Nasir A. Andisha</a> and <a href="https://www.justsecurity.org/author/marastonimarzia/" title="Profile and articles by Marzia Marastoni" class="author url fn" rel="author">Marzia Marastoni</a></p>
                                 <p class="date">Aug 15th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82599/digest-of-recent-articles-on-just-security-august-6-12/">Digest of Recent Articles on Just Security (August 6-12)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 13th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82651/the-best-way-to-mark-the-anniversary-of-taliban-takeover-launch-a-global-campaign-against-gender-apartheid-in-afghanistan/">The Best Way to Mark the Anniversary of Taliban Takeover? Launch a Global Campaign Against Gender Apartheid in Afghanistan</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bennounekarima/" title="Profile and articles by Karima Bennoune" class="author url fn" rel="author">Karima Bennoune</a></p>
                                 <p class="date">Aug 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82645/five-years-after-unite-the-right-reflections-on-charlottesville-for-todays-threat-landscape/">Five Years After “Unite the Right&#8221;: Reflections on Charlottesville for Today’s Threat Landscape</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rasmussennicholas/" title="Profile and articles by Nicholas Rasmussen" class="author url fn" rel="author">Nicholas Rasmussen</a> and <a href="https://www.justsecurity.org/author/kennysarah/" title="Profile and articles by Sarah Kenny" class="author url fn" rel="author">Sarah Kenny</a></p>
                                 <p class="date">Aug 12th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82648/dhs-ig-cuffaris-actions-exhibit-clear-pattern-unwillingness-or-inability-to-meet-the-mission/">DHS IG Cuffari’s Actions Exhibit Clear Pattern: Unwillingness or Inability to Meet the Mission</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hempowiczliz/" title="Profile and articles by Liz Hempowicz" class="author url fn" rel="author">Liz Hempowicz</a></p>
                                 <p class="date">Aug 11th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82619/expert-explainer-criminal-statutes-that-could-apply-to-trumps-retention-of-government-documents/">Expert Backgrounder: Criminal Statutes that Could Apply to Trump&#8217;s Retention of Government Documents</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rangappaasha/" title="Profile and articles by Asha Rangappa" class="author url fn" rel="author">Asha Rangappa</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a> and <a href="https://www.justsecurity.org/author/mossbradley/" title="Profile and articles by Bradley P. Moss" class="author url fn" rel="author">Bradley P. Moss</a></p>
                                 <p class="date">Aug 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82601/banning-content-platforms-is-not-a-solution-to-hate-speech-on-the-internet-even-when-the-platform-is-meta/">Banning Content Platforms is Not a Solution to Hate Speech on the Internet, Even When the Platform is Meta</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/owonojulie/" title="Profile and articles by Julie Owono" class="author url fn" rel="author">Julie Owono</a></p>
                                 <p class="date">Aug 9th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82576/bidens-weak-stand-in-saudi-arabia-could-kick-mbs-repression-machine-into-overdrive-but-its-not-too-late-to-act/">Biden’s Weak Stand in Saudi Arabia Could Kick MBS’ Repression Machine Into Overdrive – But It’s Not Too Late to Act</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aljabrikhalid/" title="Profile and articles by Khalid Aljabri" class="author url fn" rel="author">Khalid Aljabri</a></p>
                                 <p class="date">Aug 8th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82584/top-experts-raise-questions-regarding-legal-basis-of-zawahiri-strike/">Top Experts Raise Questions Regarding Legal Basis of Zawahiri Strike</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Aug 4th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82511/digest-of-recent-articles-on-just-security-july-23-29/">Digest of Recent Articles on Just Security (July 23-29)</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 30th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82549/the-tenth-npt-revcon-whats-at-stake-for-the-global-nuclear-order/">The Tenth NPT Revcon: What’s at Stake for the Global Nuclear Order</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/kimsang-min/" title="Profile and articles by Sang-Min Kim" class="author url fn" rel="author">Sang-Min Kim</a></p>
                                 <p class="date">Jul 29th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82531/the-biden-administrations-senseless-opposition-to-congresss-effort-to-prevent-abusive-national-guard-deployments/">The Biden Administration&#8217;s Senseless Opposition to Congress&#8217;s Effort to Prevent Abusive National Guard Deployments</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/nunnjoseph/" title="Profile and articles by Joseph Nunn" class="author url fn" rel="author">Joseph Nunn</a> and <a href="https://www.justsecurity.org/author/goiteinelizabeth/" title="Profile and articles by Elizabeth Goitein" class="author url fn" rel="author">Elizabeth Goitein</a></p>
                                 <p class="date">Jul 28th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/82501/latest-atrocities-highlight-the-importance-of-early-warning/">Latest Atrocities Highlight the Importance of Early Warning</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/woocherlawrence/" title="Profile and articles by Lawrence Woocher" class="author url fn" rel="author">Lawrence Woocher</a></p>
                                 <p class="date">Jul 25th, 2022</p>
                              </li></ul></div></aside><div class="capitol-breaker"><h3 class="widget-title">Key Topics</h3><div class="sub-title">Scroll within to view all topics.</div></div><aside id="js-scrolling-content-2" class="widget js-scrolling-content clearfix"><div class="flexible-content links custom-scroll clearfix" style="height:255px;"><ul class="link-list"><li><a href="https://www.justsecurity.org/tag/afghanistan/">Afghanistan</a></li><li><a href="https://www.justsecurity.org/tag/congressional-oversight/">Congressional Oversight</a></li><li><a href="https://www.justsecurity.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.justsecurity.org/tag/counterterrorism/">Counterterrorism</a></li><li><a href="https://www.justsecurity.org/tag/cybersecurity/">Cybersecurity</a></li><li><a href="https://www.justsecurity.org/tag/diplomacy/">Diplomacy</a></li><li><a href="https://www.justsecurity.org/tag/disinformation/">Disinformation</a></li><li><a href="https://www.justsecurity.org/tag/immigration/">Immigration</a></li><li><a href="https://www.justsecurity.org/tag/intelligence/">Intelligence activities</a></li><li><a href="https://www.justsecurity.org/tag/international-criminal-law/">International Criminal Law</a></li><li><a href="https://www.justsecurity.org/tag/law-of-armed-conflict/">Law of Armed Conflict</a></li><li><a href="https://www.justsecurity.org/tag/local-voices/">Local Voices</a></li><li><a href="https://www.justsecurity.org/tag/racial-justice/">Racial Justice</a></li><li><a href="https://www.justsecurity.org/tag/social-media-platforms/">Social Media Platforms</a></li><li><a href="https://www.justsecurity.org/tag/united-nations/">United Nations</a></li><li><a href="https://www.justsecurity.org/tag/use-of-force/">Use of Force</a></li></ul></div></aside><div class="capitol-breaker"><h3 class="widget-title">Resources</h3></div><aside id="js-scrolling-content-4" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Trackers</h3><div class="flexible-content posts  clearfix" style="height:auto;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/75032/litigation-tracker-pending-criminal-and-civil-cases-against-donald-trump/">Litigation Tracker: Pending Criminal and Civil Cases Against Donald Trump</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mihmkarl/" title="Profile and articles by Karl Mihm" class="author url fn" rel="author">Karl Mihm</a>, <a href="https://www.justsecurity.org/author/apkonjacob/" title="Profile and articles by Jacob Apkon" class="author url fn" rel="author">Jacob Apkon</a> and <a href="https://www.justsecurity.org/author/sruthivenkatachalam/" title="Profile and articles by Sruthi Venkatachalam" class="author url fn" rel="author">Sruthi Venkatachalam</a></p>
                                 <p class="date">Nov 25th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83994/tracking-cop27-notable-moments-and-key-themes/">Tracking COP27: Notable Moments and Key Themes</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a> and <a href="https://www.justsecurity.org/author/fangkatherine/" title="Profile and articles by Katherine Fang" class="author url fn" rel="author">Katherine Fang</a></p>
                                 <p class="date">Nov 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/81789/russias-eliminationist-rhetoric-against-ukraine-a-collection/">Russia&#8217;s Eliminationist Rhetoric Against Ukraine: A Collection</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/aptclara/" title="Profile and articles by Clara Apt" class="author url fn" rel="author">Clara Apt</a></p>
                                 <p class="date">Nov 1st, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/83792/january-6th-hearings-criminal-evidence-tracker-trump-subpoena-edition/">The January 6th Hearings: Criminal Evidence Tracker &#8211; Trump Subpoena Edition</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bookbindernoah/" title="Profile and articles by Noah Bookbinder" class="author url fn" rel="author">Noah Bookbinder</a>, <a href="https://www.justsecurity.org/author/eisennorman/" title="Profile and articles by Norman L. Eisen" class="author url fn" rel="author">Norman L. Eisen</a>, <a href="https://www.justsecurity.org/author/perlindebra/" title="Profile and articles by Debra Perlin" class="author url fn" rel="author">Debra Perlin</a>, <a href="https://www.justsecurity.org/author/perryedanya/" title="Profile and articles by E. Danya Perry" class="author url fn" rel="author">E. Danya Perry</a>, <a href="https://www.justsecurity.org/author/powelljason/" title="Profile and articles by Jason Powell" class="author url fn" rel="author">Jason Powell</a>, <a href="https://www.justsecurity.org/author/simondonald/" title="Profile and articles by Donald Simon" class="author url fn" rel="author">Donald Simon</a>, <a href="https://www.justsecurity.org/author/stantonjoshua/" title="Profile and articles by Joshua Stanton" class="author url fn" rel="author">Joshua Stanton</a> and <a href="https://www.justsecurity.org/author/wertheimerfred/" title="Profile and articles by Fred Wertheimer" class="author url fn" rel="author">Fred Wertheimer</a></p>
                                 <p class="date">Oct 27th, 2022</p>
                              </li></ul></div></aside><aside id="js-scrolling-content-6" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Series</h3><div class="flexible-content posts custom-scroll clearfix" style="height:350px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/80800/introduction-to-symposium-still-at-war-where-and-why-the-united-states-is-fighting-the-war-on-terror/">Introduction to Symposium: Still at War – Where and Why the United States is Fighting the &#8220;War on Terror&#8221;</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/rosenbrianna/" title="Profile and articles by Brianna Rosen" class="author url fn" rel="author">Brianna Rosen</a></p>
                                 <p class="date">Mar 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/80290/introduction-to-just-securitys-series-on-executive-order-9066-80-years-after-signing/">Introduction to Just Security’s Series on Executive Order 9066, 80 Years After Signing</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/corrarinomegan/" title="Profile and articles by Megan Corrarino" class="author url fn" rel="author">Megan Corrarino</a></p>
                                 <p class="date">Feb 18th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/79951/congress-can-and-should-address-the-threat-from-unauthorized-paramilitary-activity/">Congress Can and Should Address the Threat from Unauthorized Paramilitary Activity</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/mccordmary/" title="Profile and articles by Mary B. McCord" class="author url fn" rel="author">Mary B. McCord</a></p>
                                 <p class="date">Jan 24th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/79900/the-good-governance-papers-a-january-2022-report-card-update/">The Good Governance Papers: A January 2022 &#8220;Report Card&#8221; Update</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bermanemily/" title="Profile and articles by Emily Berman" class="author url fn" rel="author">Emily Berman</a>, <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/corrarinomegan/" title="Profile and articles by Megan Corrarino" class="author url fn" rel="author">Megan Corrarino</a>, <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/rudesilldakota/" title="Profile and articles by Dakota S. Rudesill" class="author url fn" rel="author">Dakota S. Rudesill</a></p>
                                 <p class="date">Jan 20th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78797/symposium-recap-security-privacy-and-innovation-reshaping-law-for-the-ai-era/">Symposium Recap: Security, Privacy and Innovation – Reshaping Law for the AI Era</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brawleylaura/" title="Profile and articles by Laura Brawley" class="author url fn" rel="author">Laura Brawley</a>, <a href="https://www.justsecurity.org/author/joardarantara/" title="Profile and articles by Antara Joardar" class="author url fn" rel="author">Antara Joardar</a> and <a href="https://www.justsecurity.org/author/narasimhanmadhu/" title="Profile and articles by Madhu Narasimhan" class="author url fn" rel="author">Madhu Narasimhan</a></p>
                                 <p class="date">Oct 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78063/towards-a-new-treaty-on-crimes-against-humanity-next-steps/">Towards a New Treaty on Crimes Against Humanity: Next Steps</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sadatleila/" title="Profile and articles by Leila Nadya Sadat" class="author url fn" rel="author">Leila Nadya Sadat</a></p>
                                 <p class="date">Sep 13th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/78118/introduction-to-a-symposium-how-perpetual-war-has-changed-us-reflections-on-the-anniversary-of-9-11/">Introduction to Symposium: How Perpetual War Has Changed Us — Reflections on the Anniversary of 9/11</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/goldbrennerrachel/" title="Profile and articles by Rachel Goldbrenner" class="author url fn" rel="author">Rachel Goldbrenner</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Sep 7th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77536/new-just-security-series-beyond-the-myanmar-coup/">New Just Security Series: Beyond the Myanmar Coup</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jul 19th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77262/new-just-security-series-reflections-on-afghanistan-on-the-eve-of-withdrawal/">New Just Security Series: Reflections on Afghanistan on the Eve of Withdrawal</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a></p>
                                 <p class="date">Jun 30th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76906/introducing-a-symposium-on-the-un-global-counterterrorism-strategy/">Introducing a Symposium on the UN Global Counterterrorism Strategy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/niaolainfionnuala/" title="Profile and articles by Fionnuala Ní Aoláin" class="author url fn" rel="author">Fionnuala Ní Aoláin</a> and <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a></p>
                                 <p class="date">Jun 14th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76709/the-mendez-principles-leadership-to-transform-interrogation-via-science-law-and-ethics/">The Méndez Principles: Leadership to Transform Interrogation via Science, Law, and Ethics</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/barelasteven/" title="Profile and articles by Steven J. Barela" class="author url fn" rel="author">Steven J. Barela</a> and <a href="https://www.justsecurity.org/author/fallonmark/" title="Profile and articles by Mark Fallon" class="author url fn" rel="author">Mark Fallon</a></p>
                                 <p class="date">Jun 1st, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76692/introduction-to-just-securitys-series-on-tulsa-race-massacre-of-1921/">Introduction to Just Security’s Series on Tulsa Race Massacre of 1921</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bergerchristine/" title="Profile and articles by Christine Berger" class="author url fn" rel="author">Christine Berger</a></p>
                                 <p class="date">May 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74444/spotlight-on-sri-lanka-as-un-human-rights-council-prepares-next-session/">Spotlight on Sri Lanka as UN Human Rights Council Prepares Next Session</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/vanschaackbeth/" title="Profile and articles by Beth Van Schaack" class="author url fn" rel="author">Beth Van Schaack</a></p>
                                 <p class="date">Feb 1st, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/73380/nestle-cargill-v-doe-introduction-to-a-symposium/">Nestlé &#038; Cargill v. Doe: Introduction to a Symposium</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/vanschaackbeth/" title="Profile and articles by Beth Van Schaack" class="author url fn" rel="author">Beth Van Schaack</a> and <a href="https://www.justsecurity.org/author/chrismoxley/" title="Profile and articles by Chris Moxley" class="author url fn" rel="author">Chris Moxley</a></p>
                                 <p class="date">Nov 16th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/73304/covid-19-and-international-law-series-introduction/">COVID-19 and International Law Series: Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hathawayoona/" title="Profile and articles by Oona A. Hathaway" class="author url fn" rel="author">Oona A. Hathaway</a>, <a href="https://www.justsecurity.org/author/limpreston/" title="Profile and articles by Preston Lim" class="author url fn" rel="author">Preston Lim</a>, <a href="https://www.justsecurity.org/author/stevensmark/" title="Profile and articles by Mark Stevens" class="author url fn" rel="author">Mark Stevens</a> and <a href="https://www.justsecurity.org/author/alasdairphillipsrobins/" title="Profile and articles by Alasdair Phillips-Robins" class="author url fn" rel="author">Alasdair Phillips-Robins</a></p>
                                 <p class="date">Nov 10th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72844/the-good-governance-papers-an-introduction/">The Good Governance Papers: An Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bermanemily/" title="Profile and articles by Emily Berman" class="author url fn" rel="author">Emily Berman</a>, <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a>, <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/rudesilldakota/" title="Profile and articles by Dakota S. Rudesill" class="author url fn" rel="author">Dakota S. Rudesill</a></p>
                                 <p class="date">Oct 14th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72793/the-president-and-immigration-law-introduction-to-a-just-security-series/">The President and Immigration Law: Introduction to a Just Security Series</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/rodriguezcristina/" title="Profile and articles by Cristina Rodríguez" class="author url fn" rel="author">Cristina Rodríguez</a> and <a href="https://www.justsecurity.org/author/coxadam/" title="Profile and articles by Adam Cox" class="author url fn" rel="author">Adam Cox</a></p>
                                 <p class="date">Oct 12th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72359/toward-a-new-approach-to-national-and-human-security-introduction/">Toward a New Approach to National and Human Security: Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/roehmscott/" title="Profile and articles by Scott Roehm" class="author url fn" rel="author">Scott Roehm</a>, <a href="https://www.justsecurity.org/author/siemionrita/" title="Profile and articles by Rita Siemion" class="author url fn" rel="author">Rita Siemion</a> and <a href="https://www.justsecurity.org/author/shamsihina/" title="Profile and articles by Hina Shamsi" class="author url fn" rel="author">Hina Shamsi</a></p>
                                 <p class="date">Sep 11th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/71373/racing-national-security-introduction-to-the-just-security-symposium/">Racing National Security: Introduction to the Just Security Symposium</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/sirleafmatiangai/" title="Profile and articles by Matiangai Sirleaf" class="author url fn" rel="author">Matiangai Sirleaf</a></p>
                                 <p class="date">Jul 13th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72958/geneva-convention-iii-commentary-what-significance-for-womens-rights/">Geneva Convention III Commentary: What Significance for Women’s Rights?</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/orourkecatherine/" title="Profile and articles by Catherine O&#039;Rourke" class="author url fn" rel="author">Catherine O&#039;Rourke</a></p>
                                 <p class="date">Oct 21st, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69720/advancing-rights-and-justice-during-a-pandemic-an-online-event-series/">Advancing Rights and Justice During a Pandemic: An Online Event Series</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/knuckeysarah/" title="Profile and articles by Sarah Knuckey" class="author url fn" rel="author">Sarah Knuckey</a> and <a href="https://www.justsecurity.org/author/huckerbyjayne/" title="Profile and articles by Jayne Huckerby" class="author url fn" rel="author">Jayne Huckerby</a></p>
                                 <p class="date">May 27th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/66149/introduction-to-just-security-series-on-un-yemen-report/">Introduction to Just Security Series on UN Yemen Report</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/bridgemantess/" title="Profile and articles by Tess Bridgeman" class="author url fn" rel="author">Tess Bridgeman</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">Sep 12th, 2019</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/62346/introducing-joint-symposium-chatham-houses-proportionality-conduct-hostilities-report/">Introducing Joint Symposium on Chatham House&#8217;s “Proportionality in the Conduct of Hostilities” Report</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/just-security-admin/" title="Profile and articles by Just Security" class="author url fn" rel="author">Just Security</a></p>
                                 <p class="date">Jan 28th, 2019</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/61221/constitutional-challenge-robert-muellers-appointment-introduction/">The Constitutional Challenge to Robert Mueller’s Appointment (Part I): Introduction</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/ledermanmarty/" title="Profile and articles by Marty Lederman" class="author url fn" rel="author">Marty Lederman</a></p>
                                 <p class="date">Oct 25th, 2018</p>
                              </li></ul></div></aside><aside id="js-scrolling-content-5" class="widget js-scrolling-content clearfix"><h3 class="flexible-content-title">Timelines</h3><div class="flexible-content posts custom-scroll clearfix" style="height:400px;"><ul class="posts-list-min"><li>
                                 <h4><a href="https://www.justsecurity.org/81806/january-6-intelligence-and-warning-timeline/">January 6th Intelligence Failure Timeline</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dahlerik/" title="Profile and articles by Erik Dahl" class="author url fn" rel="author">Erik Dahl</a></p>
                                 <p class="date">Jun 7th, 2022</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77852/timeline-rep-jim-jordan-a-systematic-disinformation-campaign-and-january-6/">Timeline: Rep. Jim Jordan, a Systematic Disinformation Campaign, and January 6</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/hendrixjustin/" title="Profile and articles by Justin Hendrix" class="author url fn" rel="author">Justin Hendrix</a>, <a href="https://www.justsecurity.org/author/tonckensnicholas/" title="Profile and articles by Nicholas Tonckens" class="author url fn" rel="author">Nicholas Tonckens</a> and <a href="https://www.justsecurity.org/author/sruthivenkatachalam/" title="Profile and articles by Sruthi Venkatachalam" class="author url fn" rel="author">Sruthi Venkatachalam</a></p>
                                 <p class="date">Aug 29th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/77681/mark-meadows-timeline-the-chief-of-staff-and-schemes-to-overturn-2020-election/">Mark Meadows Timeline: The Chief of Staff and Schemes to Overturn 2020 Election</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/shivalkarjuilee/" title="Profile and articles by Juilee Shivalkar" class="author url fn" rel="author">Juilee Shivalkar</a></p>
                                 <p class="date">Aug 8th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/76117/the-official-and-unofficial-timeline-of-defense-department-actions-on-january-6/">The Official and Unofficial Timeline of Defense Department Actions on January 6</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/brannenkate/" title="Profile and articles by Kate Brannen" class="author url fn" rel="author">Kate Brannen</a> and <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a></p>
                                 <p class="date">May 11th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74622/stopthesteal-timeline-of-social-media-and-extremist-activities-leading-to-1-6-insurrection/">#StopTheSteal: Timeline of Social Media and Extremist Activities Leading to 1/6 Insurrection</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/dfrlab/" title="Profile and articles by Atlantic Council&#039;s DFRLab" class="author url fn" rel="author">Atlantic Council&#039;s DFRLab</a></p>
                                 <p class="date">Feb 10th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/74138/incitement-timeline-year-of-trumps-actions-leading-to-the-attack-on-the-capitol/">Incitement Timeline: Year of Trump’s Actions Leading to the Attack on the Capitol</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a>, <a href="https://www.justsecurity.org/author/dugasmari/" title="Profile and articles by Mari Dugas" class="author url fn" rel="author">Mari Dugas</a> and <a href="https://www.justsecurity.org/author/tonckensnicholas/" title="Profile and articles by Nicholas Tonckens" class="author url fn" rel="author">Nicholas Tonckens</a></p>
                                 <p class="date">Jan 11th, 2021</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69650/timeline-of-the-coronavirus-pandemic-and-u-s-response/">Timeline of the Coronavirus Pandemic and U.S. Response</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/schulkindanielle/" title="Profile and articles by Danielle Schulkin" class="author url fn" rel="author">Danielle Schulkin</a></p>
                                 <p class="date">Nov 3rd, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/72132/the-trump-administration-and-the-u-s-postal-service-a-timeline/">Timeline: The Trump Administration and the U.S. Postal Service</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/shentonchris/" title="Profile and articles by Chris Shenton" class="author url fn" rel="author">Chris Shenton</a></p>
                                 <p class="date">Aug 24th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/71694/trump-barr-and-the-halkbank-case-timeline/">Timeline: Trump, Barr, and the Halkbank Case on Iran Sanctions-Busting</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/schulkindanielle/" title="Profile and articles by Danielle Schulkin" class="author url fn" rel="author">Danielle Schulkin</a></p>
                                 <p class="date">Jul 27th, 2020</p>
                              </li><li>
                                 <h4><a href="https://www.justsecurity.org/69094/timeline-on-jared-kushner-qatar-666-fifth-avenue-and-white-house-policy/">Timeline on Jared Kushner, Qatar, 666 Fifth Avenue, and White House Policy</a></h4>
                                 <p class="author">by <a href="https://www.justsecurity.org/author/goodmanryan/" title="Profile and articles by Ryan Goodman" class="author url fn" rel="author">Ryan Goodman</a> and <a href="https://www.justsecurity.org/author/brooksjulia/" title="Profile and articles by Julia Brooks" class="author url fn" rel="author">Julia Brooks</a></p>
                                 <p class="date">Mar 11th, 2020</p>
                              </li></ul></div></aside></div></div><div id="post-meta-after" class="pagewidth pw1400 clearfix"><div class="post-bottom-row about-authors clearfix"><div class="secondary-left"><h3>About the Author(s)</h3></div><div class="primary"><div class="post-author-bio"><h4 title="Read bio and view posts by this author"><a href="https://www.justsecurity.org/author/just-security-admin/">Just <span>Security</span></a></h4><p>We are a forum on law, rights, and U.S. national security.  </p>
<p><a href="http://www.twitter.com/just_security" target="_blank">You can follow on Twitter @just_security</a></p></div><p class="clearfix">
                           <a href="mailto:lte@justsecurity.org" class="button has-icon icon-fa">
                              <i class="fa fa-envelope-o" aria-hidden="true"></i> Send A Letter To The Editor
                           </a>
                        </p></div></div></div>      <script>
      jQuery(document).ready(function($) {
         // make a copy so that the authors and related can come after the post story
         // when on mobile (under 768px)
         var $postAuthors = $('.post-bottom-row.about-authors');
         var $postRelated = $('.post-bottom-row.related-posts');
         $postAuthors.clone().addClass('mobile-authors').appendTo('#primary');
         $postRelated.clone().addClass('mobile-related').appendTo('#primary');
      });
      </script>
      
	</div><!-- #content-wrap -->

   
	<footer id="footer" class="clearfix" role="contentinfo">
      <div class="pagewidth pw1000">
         <div class="col-1"><a href="https://www.justsecurity.org"><img src="https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/images/footer-logo.png" alt="Just Security logo" /></a><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-am">A.M. Early Edition</a><a href="https://www.justsecurity.org/early-edition-signup/" class="button has-icon icon-pm">P.M. Today at Just Security</a></div><div class="col-2"><div class="about"><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><h3 class="widget-title"><a href="https://www.justsecurity.org/about-us/">About Us</a></h3>
<p>Just Security is based at the Reiss Center on Law and Security at New York University School of Law.</p>
</div>
		</aside></div><div class="contact-row">
                        <a href="https://www.justsecurity.org/contact/" class="contact">Contact Us</a>
                        <a href="https://www.justsecurity.org/contact/" class="icon"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/Just_Security" class="icon" target="_blank">
                           <i class="fa fa-twitter" aria-hidden="true"></i>
                           <span class="screen-reader-text">Follow us on Twitter</span>
                        </a>
                        <a href="https://www.facebook.com/JSBlog/" class="icon" target="_blank">
                           <i class="fa fa-facebook" aria-hidden="true"></i>
                           <span class="screen-reader-text">Follow us on Facebook</span>
                        </a>
                     </div></div><div class="col-3">
                     <div class="links">
                        <a href="https://www.nyu.edu/footer/accessibility.html" target="_blank"><i class="fa fa-universal-access" aria-hidden="true"></i> Accessibility</a>
                        <div class="copyright">&copy; 2022 Just Security</div>
                     </div>
                  </div>		</div>
	</footer>

   
</div><!-- #pagewrap -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.justsecurity.org\/84221\/digest-of-recent-articles-on-just-security-nov-19-25\/":84221};
	</script>
				<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/site.js?1624896854&#038;ver=1.0' id='ds-site-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/smart-menus/jquery.smartmenus.min.js?ver=1.0' id='ds-smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/smart-menus/jquery.smartmenus.keyboard.min.js?ver=1.0' id='ds-smartmenus-keyboard-nav-js-js'></script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/themes/justsecurity21/assets/js/custom-scrollbar/jquery.mCustomScrollbar.min.js?ver=1.0' id='ds-custom-scrollbar-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justsecurity.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
   <script type="text/javascript">
      (function($){
         $(window).on('load', function() {
            $('.custom-scroll').mCustomScrollbar();
         });
      })(jQuery);
   </script>
   <script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'77857433',post:'84221',tz:'-5',srv:'www.justsecurity.org'} ]);
	_stq.push([ 'clickTrackerInit', '77857433', '84221' ]);
</script>

</body>
</html>